How to reset ''hide'' catalyst option ?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by SalkeM, Apr 21, 2013.

  1. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    Hi, when you do a right click on catalyst icon (in the task bar) and you choose to ''hide'' Catalyst, how to recover the default setting ?

    Please I need some help, since I unvolontary clic on this, I cannot turn this on... I tried to uninstall/install and does not work.:bang:
     
  2. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    When using Catalyst Control Center look for a preference option, after finding it click on it and select factory reset.
     
  3. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    When you hide Catalyst, you cannot open Catalyst Control Center, that's loading and...nothing
     
  4. Jode

    Jode Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Sapphire R9 390 Tri-X OC
    Under Preferences do a tick at: Enable System Tray Menu.

    To Hide the Tray Symbol has nothing to do with not opening CCC.

    Greets
    Jo
     
    Last edited: Apr 21, 2013

  5. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    He's enable, and he work properly but, in the background.
     
  6. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    Just try to right clic on the Catalyst icon and clic on Hide ... you will see what I have.:bang:
     
  7. Jode

    Jode Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Sapphire R9 390 Tri-X OC
    Not here, i can hide it via Tray Symbol and get it back with ccc Preferences.
    There is something wrong with your installation.

    Greets
    Jo
     
  8. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    It's like...when you choose to hide Catalyst, that's hide all the ATI software.


    If you clic on control center, from a desktop right clic, or from Windows menu, it's always the same, loading and nothing.

    thank you!
     
    Last edited: Apr 21, 2013
  9. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    Hide Catalyst from a right clic option ... not form Windows system tray, it's not the samething. It's a Catalyst option/setting.
     
  10. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Ok, are you just trying to get back the icon in system tray or is Catalyst Control Center not functioning?


    Other Thoughts
    My previous post that tells you how to reset to factory won't fix the icon....Enabling System Tray will unhide the Catalyst Control Center Icon in System Tray.
     
    Last edited: Apr 21, 2013

  11. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    Yes I tried but the icon was again enable, and Yes, if I clic on any catalyst part, I have a loading and nothing open. I'd also tried to update Catalyst and not work. This setting is always on.
     
  12. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Try ending Mom.exe Precess Tree using Windows Task Manager, then attempt to Re-Launch Catalyst Control Center.
     
  13. SalkeM

    SalkeM New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Sapphire HD5850
    Wow that's work :)) Thanks a lot dellon132 !
     
  14. meatloaf2

    meatloaf2 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    MSI Twin Frozr 3 7850 2GB
    I actually prevent ccc from launching at startup, I don't think it makes a difference with the settings, I think ccc just saves the settings into the driver files. I could be wrong though. I just launch it when I need it and close the process when I don't, every bit of performance adds up I always say.
     
  15. hallryu

    hallryu Don Altobello

    Messages:
    11,380
    Likes Received:
    10
    GPU:
    2x HD7970
    Maybe a few years ago it did. With 8GB you have plenty of memory to leave a few progs running :thumbup:
     

  16. Toine1

    Toine1 Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    GTX 1080
    Tanks dellon I was in the same boat, can finally now open CCC
     

Share This Page