How to make it show which directx version my game is using?

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by laimis911, Jul 31, 2014.

  1. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    Hi. I saw that many people on youtube when using MSI Afterburner can see D3D version or OGL in OSD ,but for some reason I can't. Only temps ,memory usage and other stuff are available to select for OSD . How to make it work ?
    I'm using GTX760 and windows 8.1
     
  2. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    It is under Frametime and Framerate, just enable it without changing the graph name should works.
     
  3. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    what is the name of that graph ? because under Frametime and Framerate is CPU temperature .
     
  4. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Sorry for saying the wrong thing, it should be the group name.

    Anyways, it look like it can't be changed, you can try reset MSI AB settings to see did it fixed?
    Or also Reinstall MSI AB and RTSS.

    And ya, the one that showing the DirectX/OpenGL version is on the left side of Frametime and Framerate, or the group name.
     

  5. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    resetting ,reinstalling doesn't fix the problem . I have only these graphs :
    Power
    GPU temperature
    GPU usage
    FB usage
    VID usage
    BUS usage
    Fan speed
    Fan tachometer
    Core clock
    Memory clock
    Memory usage
    Temp limit
    Power limit
    Voltage limit
    OV max limit
    Utilization limit
    Framerate (this one I can't select)
    Frametime (this one I can't select)
    CPU1 temperature
    CPU2 temperature
    CPU3 temperature
    CPU4 temperature
    CPU1 usage
    CPU2 usage
    CPU3 usage
    CPU4 usage
    RAM usage
    Pagefile usage

    and that's it . none of them shows me directX version of the game . I've tried on two different PCs one was with amd and another with nvidia gpu .
     
  6. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,448
    Likes Received:
    225
    GPU:
    MSI 970 Gaming 4G
    enable framerate on and in OSD it will show "D3D11 : xx fps " for a DX11 game .
     
  7. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    I can't enable it in MSI AB ,the framerate and the frametime graphs are grey out , I can only enable in OSD by selecting ON in On-Screen Display support , but in game it shows only FPS,and not the DirectX version .
     
  8. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,448
    Likes Received:
    225
    GPU:
    MSI 970 Gaming 4G
    when you say grayed out, do you mean framerate is grayed out in settings>monitoring tab , framerate field ?

    Or the graph is not displaying framerate .

    I don't know on AMD, maybe close CCC .
    Do you have 2d/3d profiles ? , I notice if I disable 3d profile in RTSS framerates don't show .
     
  9. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    it looks like this and I can't select framerate ,I'm using GTX760 now ,but same problem was with my old HD6870
    [​IMG]
     
  10. boogieman

    boogieman Ancient Guru

    Messages:
    1,942
    Likes Received:
    18
    GPU:
    MSI GTX 1080X
    Are you clicking on the gray checkmark itself? Not the name.
     

  11. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    If you can see in the image I clicked on the framerate graph but the [Show in On-Screen Display] graph is grey out and it's not possible to select it

    [​IMG]
     
  12. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,708
    Likes Received:
    1,795
    Try to read his posting carefully. Click checkmark in the list to activate the graph!!!
     
  13. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    It worked :)
     
  14. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    Thanks everyone for your help.
     
  15. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    You are welcome, but should not it is enable as default after reset the settings? :)
     

  16. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,448
    Likes Received:
    225
    GPU:
    MSI 970 Gaming 4G
    Yes, and tooltips are your friend ;)
     
  17. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    No,it's always OFF ,if by saying reset you mean this button

    [​IMG]
     
  18. laimis911

    laimis911 Member Guru

    Messages:
    122
    Likes Received:
    3
    GPU:
    GTX1070
    Yes, maybe the tooltips are my friends but the English language is not so much :)
     
  19. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    lol, not that one, that is for reset the current overclock settings. :D
    Anyways, if I am right(as I never reset the setting/config), you can just uninstall MSI AB, and make sure every file that inside the C:\Program Files (x86)\MSI Afterburner is removed.
     

Share This Page