How to get proper SLI scaling in Far Cry 3. (DX11 mode)

Discussion in 'Games, Gaming & Game-demos' started by drac, Nov 28, 2012.

  1. GTskilled

    GTskilled New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 690
    Well, I dont even ask this becuase I want to play Far Cry 3... I just want to know what´s the problem with my SLI support.

    Next week for example it´s time for Crysis 3 and if I have to change some settings in Nvidia Inspector, maybe he will ignore those settings, too. This is what I want to fix.

    I changed the Far Cry 3 profile a hundred times and still just 1 GPU in use.
     
  2. Veteran

    Veteran Ancient Guru

    Messages:
    12,103
    Likes Received:
    21
    GPU:
    2xTitan XM@1590Mhz-CH20
    Make sure the other gpu is enabled in Nvidia control panel.
    Try these flags in inspector, works good for me.

    Sli compatibility dx1......0x080912F5
    Sli compatibility........0x02402C05 (Far Cry 3)
     
    Last edited: Feb 16, 2013
  3. GTskilled

    GTskilled New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 690
    Thanks for your answer! It is enabled!

    The thing is, that only Far Cry runs with 1 GPU. BF3, MoH, all other games run fine with 100+fps.

    The settings you mentioned for inspector are already in there! After all those patches and drivers you dont have to change anything. But I tried it 100 times yesterday. I believe that it doesn´t matter what I change in the profile, as it will have no effect on gaming. The game or whatever is just ignoring it.

    Already reinstalled everything... the game, the driver, everything. Nothing worked :(
    I really dont know what to do now.
     
  4. GTskilled

    GTskilled New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 690
    And please remember: The first thing I did before playing FC3, was making the game profile ready in the inspector. It worked for two days. But then... just 1 GPU and now nothing works.
     

  5. vagenrider

    vagenrider Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    R9 290x water
    hi to all i have quad sli gtx 590..i read all the pages,try all the tips but nothing..my cards still load only at 45%..i have exactly the same fps before i do the quad ....i dont thing its bottleneck because my cpu loads 65% in game

    any help will be welcome..
     
  6. AlwaysHope

    AlwaysHope Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Sapphire HD7870 OC DualX
    Not using SLi but Crossfire with 7870s and no matter what I do, Game still only uses 1 GPU, on my "old" system frame rate is almost halved compared to OC single GPU...
     

Share This Page