How to fix the scaling option's for 8800's

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by MiL, Oct 2, 2007.

  1. MiL

    MiL Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sapphire 4850
  2. Grendel_66

    Grendel_66 Master Guru

    Messages:
    793
    Likes Received:
    0
    GPU:
    MSI GTX 970 Gaming 4G
    It "breaks" again if I watch a video where the player uses the overlay. A reboot will fix it tho. Still annoying.
     
  3. MiL

    MiL Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sapphire 4850
    Yes, I remember it went back to default, but I thought it was the driver upgrade. Oh, wonderful. I guess we could disable "overlay" in player.

    This is a fault of HDCP standard. Geforce 7 had no problem with this since it doesn’t support that HDTV crap.
     
  4. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,462
    Likes Received:
    137
    GPU:
    AorusXtreme 1080Ti
    Its not just 8800's, i have the exact same problem in vista with my 7800
     

  5. Leopardi

    Leopardi Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    Sapphire HD 7870 OC 2GB
    I don't know what's wrong with you all, but scaling options has always worked for me in every driver version since 162.18 (betas included).
     
  6. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,462
    Likes Received:
    137
    GPU:
    AorusXtreme 1080Ti
    depends on the game, Bioshock scaling=no
    Dirt scaling=yes
     
  7. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    Yeah... 3 times on 4 I find it broken again... really really annoying... any mean to fix it DEFINETELY?
     
  8. TekkamanBlade

    TekkamanBlade Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    MSI 560ti Twin Frozr
    The problem I have is that even when I get it to work (the options are completely greyed out as of 171.23 on mine), it doesn't work right. It'll give me the black bars all right, but the damn things'll be on the top and bottom of the screen instead of the sides (squishing the picture even more).
     

Share This Page