How to Enable Dolby Vision on Mass Effect Andromeda

Discussion in 'Games, Gaming & Game-demos' started by MegaFalloutFan, Mar 21, 2017.

  1. MegaFalloutFan

    MegaFalloutFan Master Guru

    Messages:
    931
    Likes Received:
    175
    GPU:
    RTX3090
    Any SUB 4K resolution looks bad on 4K TV, the smaller it is the worse it looks.
    When I switch games to 3200x1800 to get more FPS (Deus Ex runs slow even on 1080Ti), I can see that the image is less sharp compared to native 4K.

    BTW, this is LESS valid for small 27-32 inch PC monitors, because of immense pixel density.
     
  2. 256k

    256k Member Guru

    Messages:
    139
    Likes Received:
    4
    GPU:
    1070M & 2080TI Trio
    I have no problem on my E6... But i play at 3 meters as recommended...
     
  3. MegaFalloutFan

    MegaFalloutFan Master Guru

    Messages:
    931
    Likes Received:
    175
    GPU:
    RTX3090
    You Think that you dont, but you do.
    Any non-native resolution has blur/slightly washed out look.

    This is how flat panels work, to have perfectly clear image you have to display Native resolution.
     
    Last edited: Jun 11, 2017
  4. Xtreme512

    Xtreme512 Master Guru

    Messages:
    748
    Likes Received:
    24
    GPU:
    RTX 3070 Ti
    so 4:4:4 8-bit gives banding and 4:2:2 12bit does not give banding? but 4:2:2 is not full rgb and should give banding. am i right?
     

  5. Taggen86

    Taggen86 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gtx 1080
    I cannot get DV to work anymore using the latest nvidia driver and mass effect patch (1.09). Has Bioware disabled DV again? If not, how do you activate it now?
     
  6. MegaFalloutFan

    MegaFalloutFan Master Guru

    Messages:
    931
    Likes Received:
    175
    GPU:
    RTX3090
    Its a bug, I have the same issue, I can turn on DV but either get a Black screen and cant see anything or everything is pink.
     
  7. Taggen86

    Taggen86 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gtx 1080
    Never mind, both DV and HDR10 still works using driver 278.92
     
  8. optical10

    optical10 New Member

    Messages:
    2
    Likes Received:
    0
    Hi to have been using 378.92 until yesterday's 385.69 release due to Microsoft changing the way HDR works now in windowed mode rather than full screen for MCP-HC movie viewing etc after 378.92 , which I think is something to do with their old Windows media player working fine with HDR in windowed mode.

    After install the latest Nvidia drivers mentioned above I purchased and installed MEA and discovered that if I enabled windowed borderless 4:2:2 10Bit HDR10 worked on my LG C6 TV however pales in comparison to the Dolby Vision @ HDR 4:2:2 12Bit.
     
  9. djismGAMING

    djismGAMING Member

    Messages:
    11
    Likes Received:
    2
    GPU:
    RX 470 4GB
    Unless your TV has a good upscaler. I recently bought a 55' TCL RokuTV 55S405 (go Sam's Club!) and haven't played yet on 4K (no hdmi2.0 cable, one coming from Amazon, HDMI 1.4 can't handle 4K/60) and only on 1080p. Tested playing Tomb Raider (2013) in max settings on 1080p/60 and I saw the most, MOST PERFECTLY CLEAR 1080p image I've seen in my life! No banding, no aliasing, all perfectly upscaled by TCL's Creative Pro 4K UHD up-scaling technology.

    I've played on 32 inches, 39, and now on this 55 it is amazing. Just waiting my cable to activate HDR10.

    I started recently to play MEA for the second time thanks to this TV. Waiting for cable to be amazed by HDR. I can play 4K/30 like consoles (not on max for sure) but haven't tried it yet.

    Amazed by this value-oriented TV.
     
    Last edited: Dec 5, 2017
  10. MegaFalloutFan

    MegaFalloutFan Master Guru

    Messages:
    931
    Likes Received:
    175
    GPU:
    RTX3090

    You dont need any special cables, there are no special HDMI 2.0 cables, HDMI 1.4 Certified cables are the HDMI 2.0 cables, Amazon Basics brand are great cheap cables, unlike different Chinese non brands, theirs folly the HDMI standard shielding and cable wise.
    Its not your cables the issue, you need to enable 4K/60hz mode from settings, all 4K TVs have it disabled by default, i couldn't find how its named on TCL, but here is the list of how its named on other brands, its all similar, so look for something like this and turn it on.
    I have LG OLED and had to enable it too, otherwise all the inputs were limited to 4K/30hz, on my OLED the setting is per input, so for each HDMI i had to turn it separately.
    Also dont forget to change your input type to PC, every TV has such option, it will enable better PC compatibility and RGB 4:4:4 full mode

    • Samsung: Activate ”HDMI UHD Color”
    • Sony: Activate ”HDMI Enhanced” format
    • Panasonic: Activate ”HDMI HDR Setting”
    • LG: Activate ”HDMI Ultra HD Deep Color”
    Upscalers are not magic, they dont make low res look just as good as full res or even close to, you think that you saw good image, but if you put two TV's side by side, one in 4K and one in 1080p youll see huge difference.
    Upscalers cant "pull information" out of game, all the sharpness, the huge amount of detail and especially micro detail that 4K adds (things you'll never see on 1080p unless its zoomed in, like fabric, micro facial features, armor/clothing detailing and so on, are just not viable in 1080p
    All the transparency effects, things like grass, chain-link fences, and o on are smooth without any aliasing.
    And so on, all of this look much sharper and better in 4K, also on ANY flat panel technology, anything below native resolution WILL look worse than if was output to Native 1080p panel.
    Its no
     

Share This Page