How to disable taskbar animation?

Discussion in 'Operating Systems' started by Mod Enerjen, Apr 26, 2006.

  1. Mod Enerjen

    Mod Enerjen Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    Geforce 7800
    When you enable auto hide taskbar, the taskbar sides away, although poorly animated, when you mouseout the active region of the taskbar. How do I disable this?

    Although there is no delay for the taskbar popping up when I mouseover the active area of the taskbar, it takes time for the taskbar to disappear.
     
  2. Infested Nexus

    Infested Nexus Ancient Guru

    Messages:
    4,782
    Likes Received:
    0
    GPU:
    AMD Radeon™ HD 8850M
    I'm not sure if this menu will have the option you are looking for but you may want to take a look at it:

    Control Panel => System => Advanced tab => Performance Settings => Visual Effects tab
     
  3. Mod Enerjen

    Mod Enerjen Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    Geforce 7800
    There are visual animation settings there but none for the taskbar.
     
  4. Animatrix

    Animatrix Ancient Guru

    Messages:
    6,842
    Likes Received:
    4
    GPU:
    BFG 8800GT OC2 512
    I think it's the "fade or slide menus into view" under Visual Effects.
     

  5. Mod Enerjen

    Mod Enerjen Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    Geforce 7800
    Didn't know that worked for the taskbar. That did the trick :)
     
  6. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    lol. i dont understand what u want to do..or y...my bad :p
     

Share This Page