How do I get fps instead of ms with MSI Afterburner?

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Magnusmaster, Jul 21, 2020.

  1. Magnusmaster

    Magnusmaster New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Geforce GTX960M 2GB
    I installed MSI Afterburner. Framerate display is enabled, but I get ms instead of fps. Also, Min and Avg framerate are also enabled, but they don't show up. How do I get fps instead of ms?
    https://imgur.com/a/FdenxSG
     
  2. Andy_K

    Andy_K Master Guru

    Messages:
    508
    Likes Received:
    69
    GPU:
    MSI GTX 960 OC
    You may have have used Frametime instead of Framerate. Framtetime gives you ms, Framerate fps.
     
  3. Passus

    Passus Maha Guru

    Messages:
    1,357
    Likes Received:
    306
    GPU:
    RX 5700 Mech OC
    That is frametime .. framerate rate is above that option
     
  4. Magnusmaster

    Magnusmaster New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Geforce GTX960M 2GB
    Frametime, Avg Framerate and Min Framerate were all enabled. I disabled Frametime, but Framerate is still gone.

    [​IMG]
    [​IMG]
     

  5. Passus

    Passus Maha Guru

    Messages:
    1,357
    Likes Received:
    306
    GPU:
    RX 5700 Mech OC
    the setting above frametime is not set to show in osd
    , click the show in osd ..
     
  6. Andy_K

    Andy_K Master Guru

    Messages:
    508
    Likes Received:
    69
    GPU:
    MSI GTX 960 OC
    Framerate Min and Framerate Avg are set to be displayed in OSD, but they only appear when in benchmark mode.
    These are not the normal "Framerate". I lack of spanish skills but I think "Velocidad de Fotogramas" could be the Framerate which has to be enabled for OSD.
     
  7. Magnusmaster

    Magnusmaster New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Geforce GTX960M 2GB
    Indeed it was the "Velocidad de Fotogramas" setting that was disabled. Thanks!
     

Share This Page