How do I check if my SLi cards are working?

Discussion in 'Videocards - NVIDIA GeForce' started by Apoc_, Oct 12, 2007.

  1. Apoc_

    Apoc_ Master Guru

    Messages:
    506
    Likes Received:
    0
    Hi I've recently put two identical BFG 6600GT's into my computer connected them properly with the appropriate adapter with J1 going to the top card and J2 to the second card.

    I have my monitor cable connected to the first video card. If i go:

    My computer > Properties > Hardware > Device Manager > Display adapters it shows two "NVIDIA Geforce 6600GT's" directly next to each other. That tells me that it's picked both my cards up but for some reason I'm only bench marking at the same score as I do with one 6600GT in my computer.

    I've re-installed drivers etc, tried two different drivers and nothings changed. I've been told that you need to tell your computer to run in SLi mode but when I go to the NVIDIA control panel I can't find the options to do so.

    Can someone please tell me how to make sure my SLi cards are enabled and working preferably with picture references (if possible) to make it easier for me to understand, thanks. :)
     
  2. cartdog

    cartdog Ancient Guru

    Messages:
    1,549
    Likes Received:
    4
    Okz, well if your computer is picking 2 cards up, then your cards are working fine. In the Nvidia control panel you can pick advanced or simple mode. Advanced displays all the options, whilst simple or what ever its called on displays the bare minimum....you need to check you have advanced ticked.

    Also you may have tryed different drivers, but make sure your drivers support your cards. Have a good look around your Nvidia options and try to find the "Enable SLi" tab. And make sure the SLi bridge is firmly conected etc.

    Hope this helps commoraden.

    Oh and your 3Dmark score has alot to do with what settings your running your card on...ie: if you have AA and AF and all the eye candy one...you will get a much lower score. Im not sure, maybe the new drivers austomatically enable SLi...you need to source out older drivers....i find they are often some times better
     

Share This Page