How can I enable Vsync on vista??

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Hatori_Hanzo, Mar 1, 2007.

  1. Hatori_Hanzo

    Hatori_Hanzo Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Connect3D HD4870 512mb
    I use 100.65 driver...

    help please...
     
  2. Grendel_66

    Grendel_66 Master Guru

    Messages:
    793
    Likes Received:
    0
    GPU:
    MSI GTX 970 Gaming 4G
    Well, quoted from here:

     
  3. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    so u are saying that vista does not use Vsync on when playing DX games but u have to force it if u want vsync.

    that no problem for me because when i go to vista i will not need vsync because i am going to see what the 8800 gts can really do.
     
  4. flatfrogger

    flatfrogger Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Nvidia
    i'd say its as good as, very large majority of games i try on vista, battlefield 2142, halflife 2, etc even with the vsync options enabled they just ignore it which means i get tearing all over which is a pain and too much of it is pretty much the only thing on a pc which gives me a headache.

    only game which doesn't give me tearing is supreme commander, but that runs slower than roadkill, i haven't switched back to my vista install for about a week and half now, between the audio crackles when something loads and dodgy drivers for other devices i'm as good as done with it, none of the problems show in xp so it looks like that's where i'm staying, even logitech cant get their act together for vista
     

  5. jrcallan

    jrcallan Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    EVGA 8600gts
    I agree completely. I'm using 100.65 with a 7900gt CO SC and I get tearing in COD2, FarCry, Quake4 even with vsync enabled in-game. I hate that. Other wise they run fine, but the tearing cheapens the look, even at high detail and 1680x1050 resolution.
     
  6. Dragonsbane

    Dragonsbane Member

    Messages:
    31
    Likes Received:
    2
    GPU:
    EVGA GTX 2080 Black
    You will have tearing even using 2x GF8800GTX cause its not related with your video-card performance. I have a widescreen LCD monitor and tearing is pretty common if i dont play with vsync enabled.
     
  7. SABB69

    SABB69 Banned

    Messages:
    189
    Likes Received:
    0
    GPU:
    EVGA 8800GTS @650-1000
    look can you people read ,IT SAYS YOU CANT DISABLE IT,SO FOR YOU PEOPLE THAT CANT READ V-SYNC IS ON ALL THE TIME UNLESS GAME OPTION CAN TURN IT OFF.that simple.
     
  8. flatfrogger

    flatfrogger Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Nvidia
    well sabb since YOU cant read, let me rephrase our problem to you, WE STILL GET TEARING AND OBVIOUSLY VSYNC IS NOT ON
     
  9. turbotoes

    turbotoes New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTS 260
    Sabb has got a point in that the wording does suggest that v-sync is enabled by default and can not be disabled by the driver. However Flatfrogger is certainly right when he states that we still get horrible tearing which means v-sync can not be enabled!!
    where that leaves us is plain confused I guess!!
     
  10. .borbs

    .borbs Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    eVGA 8800GT 512MB 700/1730/1000
    Vsync is definitly not on. I play a lot of PES6 and when vsync is off theres an horrible line crossing the screen.
    I enable vsync in the control pannel but the line is still there!
     

Share This Page