hollyshiit, great Crysis2 retail performance on my 5870CF

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mao5, Mar 22, 2011.

  1. mao5

    mao5 Guest

    quit the game, to the main menu, then choose resume, it works in crysis2 leak, to get rid off the flickering problem.
     
  2. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Ok I will try and report back.
     
  3. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Never mind, doesn't work for me :(

    I'm back to Bioshock profile and 60-70fps instead of 100-150 :(
     
  4. adamwzl

    adamwzl Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2x6970's - 5760x1080
    That hdr problem is the worst it hurts my eyes so bad. Its just stupid bright and hard to see anything.

    maybe its worse on the 6xxx series :dunno:
     

  5. sTOrM41

    sTOrM41 Master Guru

    Messages:
    504
    Likes Received:
    1
    GPU:
    GTX 970 @ 1500 MHz
    this hdr bug with enabled cf sucks so hard..
     
  6. perosmct

    perosmct Banned

    Messages:
    1,072
    Likes Received:
    0
    GPU:
    unknown
    with original state i have 40-60 (vsync fps at hardcore, all max from CCC)...

    any suggestion for modifying..?? exe or RP setting...??? (without hdr problem!!!)
     
    Last edited: Mar 24, 2011
  7. Kirma

    Kirma New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    R9 290 Tri-X OC
    Hello all, how can I see the fps \ GPU load\ GPU temp like you seen on the images ?
     
  8. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Use MSI Afterburner and turn on the OSD Display in the Monitoring tab at Settings :)
     
  9. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    just got it :D seems to be working fine crossfire 2 6970's here no flicker so far :?
     
  10. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    what's ur FPS like? and what profile u doing ? drivers? caps?
     

  11. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    11.4 preview march 23
    no caps installed just whatever comes packed with that driver :banana:
     
  12. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    going to play it now will give it a 15 min run and get back to u with fps
     
  13. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    alright thanks
     
  14. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    same flipping problem man worked ok for the first 5 mins :(
     
  15. dox_aus

    dox_aus Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    MSi 290 Gaming CF
    Physically renamed to bioshock.exe worked this time, rather than getting radeonpro to do it with the bioshock profile.
     

  16. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    I can't rename it since my game is via Steam :(
     
  17. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
  18. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,362
    Likes Received:
    2,184
    GPU:
    GTX1070 iChillx4
    thanks

    just tried it. didnt work for me.
     

Share This Page