hollyshiit, great Crysis2 retail performance on my 5870CF

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mao5, Mar 22, 2011.

  1. Fri4rTuck

    Fri4rTuck Master Guru

    Messages:
    629
    Likes Received:
    0
    GPU:
    MSI 580GTX Twin Frozr II
    I can confirm the Bioshock profile in Radeon Pro works. I get a solid 60 FPS with v-sync on.
     
  2. Khronis

    Khronis Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    ATI 5870 x2
    [​IMG]

    Just changed that.

    You will have to remove afr-friendly d3d of course, but afr-friendly d3d was causing it to flicker anyway.
     
  3. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    @Khronis; Can you tell me exactly how did you make that profile, as I never used Radeon Pro, and exactly what target parameters I should use for both of my 6970s on CF?

    Thanks in advance mate.
     
  4. Khronis

    Khronis Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    ATI 5870 x2
    If you mean the startup parameters, those are just for adjusting the field of view and skipping the opening videos on startup.

    Sorry I've got to leave right now, but to make a profile, one of the button's at the top middle let's you do that, and then you just select crysis2.exe with it.
     

  5. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Oh alright, I don't tend to change the FOV as it never bothers me @ 1920x1080 on de fault.

    So I just make the profile and select the Bioshock.exe ? That's it?

    Thanks a lot.
     
  6. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,757
    Likes Received:
    364
    GPU:
    RTX 2080ti FE
    ^^ Your avatar is sexy
     
  7. Scout

    Scout Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    2 x GTX 980Ti
    the only thing that sorta works for me is renaming crysis2.exe to bioshock.exe whatever I try in radeonpro gives around 20% more fps but with flickering :\
     
  8. streakpt

    streakpt Master Guru

    Messages:
    277
    Likes Received:
    0
    GPU:
    Sapphire 290 Crossfire
    Are you guys using 11.4 preview with 11.4 CAP2? The game runs fine on my card, but not great...(The game sometimes feels like it gets slowed down even though i have 70 FPS min) (using 11.4+11.4CAP2).
     
  9. Khronis

    Khronis Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    ATI 5870 x2
    Yeah, using 11.4RC2 with the cap that came with it. Get lots of flicker if I don't change the crossfire profile.
     
  10. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    My preordered copy will be here tomorrow, cant wait to play it, SP, but mostly MP.
     

  11. Stingray

    Stingray Master Guru

    Messages:
    336
    Likes Received:
    2
    GPU:
    Asus 2080 Super OC
    Bioshock profile = blacked out environment.
     
  12. adamwzl

    adamwzl Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2x6970's - 5760x1080
    yea not the greatest performing gaming. Well in eyefinity anyway. Crysis & warhead both average 55fps for me @ 4800x900 res with no AA and a mix of high/very high settings.

    I installed this game last night did the radeon pro settings and even changing the exe name to bioshock/rift etc. Running it at 4800x900 on gamer settings it averages about 40fps and is very freaking shaky and gives me a headache. Though when I turn off my other monitors and run it at 1600x900 I average about 80 fps on hardcore. But I hate playing with one monitor esp at 1600x900 feel like im peaking through a small window with only one eye. Im using 11.4 preview and 11.2 CAP3 as cap4 gave me a problem with my games.
     
  13. mao5

    mao5 Guest

    Use Radeon Pro with AFR-friendly profile and AFR mode is the best way to get maximum performance on my 5870CF, I found at some levels in the game, it brings flickering image, but my eyes can adapt it, at some levels, AFR-friendly profile and AFR mode run perfectly, such as New York Central Station, the playing experience is awesome! Without any flickering, even explosion scene came with 100fps !(1920x1200, Extreme setting)

    http://api.photoshop.com/v1.0/accou...bcd12/assets/16ffbe293f15494bbd9bf3eb59255c7a
     
    Last edited by a moderator: Mar 24, 2011
  14. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Can you tell me exactly how you did that profile on ur RadeonPro? I would like to try it out on my 6970 CF.
     
  15. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Nevermind, I found that AFR Friendly D3D profile :D

    I tried it, I never go below 120fps!!! WOW! Awesome! And so little flickering I can almost not see it at all :D
     

  16. mao5

    mao5 Guest

    8.84.2 RC1 March 23+ 11.2 CAP4

    http://cubeupload.com/im/g8XzDx.jpg
     
  17. mao5

    mao5 Guest

    great

    btw, anyone tried the Benchmark.bat at bin32 dir, I tried to run it, but it stops at the main menu of the game.:nerd:
     
  18. adamwzl

    adamwzl Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2x6970's - 5760x1080
    hey does the new cap4 get ride of that annoying hdr problem when forcing afr in radeon pro?
     
  19. mao5

    mao5 Guest

    no, but my eyes can adapt it
     
  20. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    I still get some flickering with the AFR profile, not so annoying, but I don't like it :(

    Isn't there a fix around that? :( :( :(
     

Share This Page