HL2 and fx5600 issue

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Marco, Jan 3, 2005.

  1. Marco

    Marco Guest

    When playing HL2 some objects appear to have no colour, just a weird beige/kakhi type colour. It looks real obvious and a bit silly. Also there is quite a bit of flashing on screen.
    I am ruuning the 56.64 drivers on an MSI FX5600 card. I have tried to install some later drivers but after rebooting the screen is really distorted and cannot open folders etc.
    Drivers i have tried are 66.93 and 67.02. both results are the same. Am i missing something??
    Please help.

    Win XP home
    Athlon xp1700+
    512mb DDR Ram
    80GB 7200rpm HD
    MSI FX5600 256mb
    Creative SB live sound
    Asus A7A mobo
    350 power
     
  2. solidsnake313

    solidsnake313 Maha Guru

    Messages:
    1,241
    Likes Received:
    0
    GPU:
    Albatron GF9500 GT 1GB
    I had problems with HL2 all the time, I never managed to play it. I had texture and stuttering problems with all drivers, I even changed my card from FX5900u to 6800, still the same, and yesterday, during a test in HL2, my harddrive screwed up... curse Valve to hell... I mean that... why don't they just put a sticker on HL2 that says: "ONLY PLAY IF YOU HAVE A RADEON CARD... NVIDIA CARDS WILL BE SCREWED".
     
  3. d_paluch01

    d_paluch01 Master Guru

    Messages:
    787
    Likes Received:
    0
    GPU:
    7950
    not true....my old Ti200 ran it nicely, mind you it was all medium and dx7.0, but for a 4-5 year old card...its pretty nice....try setting ur DXlevel to 8.1. type mat_dxlevel 8.1 im pretty sure thats it....might solve your problems...but you shouldnt have to do that with a 6800 :?
     
  4. Epz

    Epz Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    XFX 6800 GT (400/1100)
    I'm sure most Nvidia cards won't have problems with HL2. HL2 should run like a charm and with good IQ on the 6-series.
     

  5. Shabaco

    Shabaco Master Guru

    Messages:
    448
    Likes Received:
    0
    GPU:
    -
    notice the almost unoticable ati logo on the dvd disc :p
    that says it all! I have had some small & big issues recently,
    on one in some random corridor those man hacks were flyin at me and a door frame turned pinkish/yellow with black bits on it when i shot them and hit the door frame instead, later in the game i'm in a vent (from a autosave, infront on you is small room doors on left n right alyx opens the barred door on the right as u come out of the vent and there are some head crabs there) anyway twice startin from that autosave as soon as i moved out of the vent the whole screen corrupted and was fulla blue/black/while triangle shapes, 3rd try worked fine...weird.
     
  6. solidsnake313

    solidsnake313 Maha Guru

    Messages:
    1,241
    Likes Received:
    0
    GPU:
    Albatron GF9500 GT 1GB
    the performance is damn smooth, yeah... but i can't stop getting those white wireframes all over the place... intolerable.
     
  7. Zurech

    Zurech Master Guru

    Messages:
    207
    Likes Received:
    0
    GPU:
    XFX xxx 6850 with 120mm
    I get some distortion that I can only notice when I turn on IS and DV on full... it happens in the water. But I have forced it and Source to run Dx9 (highly highly recommended....) I had issues like that with my old 5600, and my current 5700 before I force DX9 on the games. Full DV and Full IS really make Source look good for visibility.
     
  8. solidsnake313

    solidsnake313 Maha Guru

    Messages:
    1,241
    Likes Received:
    0
    GPU:
    Albatron GF9500 GT 1GB
    how exactly do you force it to use dx9?
     
  9. jolfy

    jolfy Guest

    i think the command is -dxlevel 90. Right click the hl2 icon in Steam and go to properties. Then go to Advanced options and add that command.
     

Share This Page