HL 2/D3D errors

Discussion in 'Videocards - NVIDIA GeForce' started by Toorisky, Nov 27, 2004.

  1. Toorisky

    Toorisky Guest

    Hi
    Ive got a 6800nu on a via kt600 (I think) with 1GB of RAM and a Barton 2500+ clocked at 3200+. WindowsXP SP1

    Im gettint strange graphical glitches in all D3D games (HL2, UT2004) and OpenGL games crash whenever I choose to quit/or click yes on the option screens.

    The only way I can solve the D3D problem is to use the 61.77 drivers, but the OpenGL problem persists.

    Anybody got any ideas........is it my card, my motherboard, my extreme lack of knowledge

    Thanks in advance

    This is the sort of error I get.....

    http://www.nvnews.net/vbulletin/att...tachmentid=8853


    Sorry I posted this in the driver forum by mistake
     
  2. Toorisky

    Toorisky Guest

    Anybody?
     
  3. Andy2211

    Andy2211 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    Point of View gf 6800
    link is dead...
     
  4. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    I used to have an OpenGL crash on exit trouble with the 61.77 drivers but I fixed it by using the 65.73 WHQL drivers. :)

    http://downloads.guru3d.com/download.php?det=854

    Just follow the usual procedures and instructions and you should be fine. They solved all my hassle with OpenGL.

    Good luck.
    And tell us if it fixes it please.

    Edit: I think you ought to remove that overclock as well. I heard that half life 2 is a bit sensitive to overclocking.
     
    Last edited: Nov 28, 2004

  5. Toorisky

    Toorisky Guest

  6. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    Oh and another thing. I had to change my 2D and 3D clock settings both to 425Mhz to ensure stabilty. So try that to if you have an Ultra similar to mine
     
  7. Toorisky

    Toorisky Guest

    Thanks for the help
     
  8. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    I do recall having polygons sticking out of certain characters in halo although I have'nt played that game in ages. And I was using the 61.77 drivers at the time.
     
    Last edited: Nov 28, 2004
  9. Toorisky

    Toorisky Guest

    Just to say 'thanks' to jameswalkden.........the 65.73 drivers have sorted out my Open GL problem.........:D


    It also sorted out my D3D problem ......as long as I run HL2 in 10x7..........anything higher and I get massive texture corruption.....:eek: although I think thats more game specific


    Thanks again
     
  10. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    Glad I could be of service to you :)

    Lol now my comp has problems. It seems to have taken up the sport of restarting and freezing in a game when I least expect it to, I will try a new driver set at some point.
     

  11. Toorisky

    Toorisky Guest

    Hope you didnt catch it off me......;) :D
     
  12. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    *****Computer Sneezes*****
     
  13. Toorisky

    Toorisky Guest

    Lol
    Now my text in UT2004 is all screwed up.......:mad:


    At least it is online.......:(
     
    Last edited by a moderator: Nov 28, 2004
  14. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    What does it look like?

    Screenie?

    I dont have the problem but I would like a look at it.
     
  15. Toorisky

    Toorisky Guest

    I cant seem to duplicate it.......:(

    It started off screwing up the text and then the in-game textures.
    I'd been playing for about 1/2 an hour.

    If it happens again I'll grab a screen.


    It makes me wonder if its a heat issue...........:confused:

    And I can only dream of an ultra........


    ;)
     

  16. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    When I first got my Ultra I had severe heat issues.

    I had to set My 2D & 3D clock settings to 425Mhz to get better stabilty.
    (Since you have a GT its best that you dont set your to 425Mhz or it could start adding to global warming)

    And no I dont suffer from CLMCSS (Cant Lower My Clock Setting Syndrome) :)

    I had a one or two threads around here showcasing the problems I was having. Including a screenie of a rather ill looking desktop I had when it went corrupt.

    I bought a new case which got the temperature down by two or three degrees and had generally better ventilation all round.

    Edit: If you do get an ultra look into one thats water cooled. Mine idles at about 53, 57 degrees and it gets hot quick. 67, 70 degrees.

    One thing is certain though. Water cooling is going to be a requirement of all components one day.
     
    Last edited: Nov 29, 2004
  17. Toorisky

    Toorisky Guest

    I havnt got a GT ...its just a plain old 6800..........the menu/texture thing is happening in FarCry too.....


    [​IMG]
     
  18. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    Unless Im mistaken that looks like artifacts there. I got something similar to that after 5 min of playing although I no longer have that problem.

    What sort of PSU do you have?
     
  19. Toorisky

    Toorisky Guest

    500W psu.........:)


    Should be enough......:confused:
     
  20. jameswalkden

    jameswalkden Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Geforce 6800 Ultra 256mb DDR3
    In your first post did you say your main processor was O'clocked?
     

Share This Page