Hitman: Contracts performance

Discussion in 'Games, Gaming & Game-demos' started by JaBbErWoCkY, Apr 27, 2004.

  1. JaBbErWoCkY

    JaBbErWoCkY Master Guru

    Messages:
    653
    Likes Received:
    0
    GPU:
    BFG 6800GT + NV Silencer 5 @ 420/1.2
    Is it me or is the performance in this game just plain crap? Im getting like 20fps max everywhere, even in 800x600 with aa + af turned off i only get like 5fps more. Anyone else having bad performance?
     
  2. reborn

    reborn Master Guru

    Messages:
    431
    Likes Received:
    0
    GPU:
    GTX460 1GB @Stock
    r u serious??
    with ur system u only got around 20fps????
     
  3. JaBbErWoCkY

    JaBbErWoCkY Master Guru

    Messages:
    653
    Likes Received:
    0
    GPU:
    BFG 6800GT + NV Silencer 5 @ 420/1.2
    Yeah, somthing must be wrong with it somewhere along the lines cause thats almost too slow to be possible at those settings. Im gona try some different drivers and stuff and try and hopefully find the problem...
     
  4. AJ²06

    AJ²06 Ancient Guru

    Messages:
    4,852
    Likes Received:
    7
    GPU:
    GeForce GT 330M 512MB
    Thats crazy slow for ur system! Do that /\ and update here please...
     

  5. PixelDude

    PixelDude Pixelated Guru

    Messages:
    3,312
    Likes Received:
    0
    GPU:
    GeForce 6800GT (Albatron) on a 19" 8ms LCD
    Is the game any good compared to say Splinter Cell?
     
  6. Jhetski

    Jhetski The Lonely Guru

    Messages:
    2,632
    Likes Received:
    0
    GPU:
    Palit 7300GT DDR 550/1500 ^_^
    maybe bad programming? i play splinter cell 1 @ 20-25fps max 800x600 no aa+af. too bad...
     
  7. PixelDude

    PixelDude Pixelated Guru

    Messages:
    3,312
    Likes Received:
    0
    GPU:
    GeForce 6800GT (Albatron) on a 19" 8ms LCD
    JHetski what 3D card are you using? Let me guess, a GeForce 2MX? :D
     
  8. funkymonkey

    funkymonkey Ancient Guru

    Messages:
    5,522
    Likes Received:
    0
    GPU:
    GF 6600GT/ 6800GT went for RMA
    I bet its FX5200 ;)
     
  9. PixelDude

    PixelDude Pixelated Guru

    Messages:
    3,312
    Likes Received:
    0
    GPU:
    GeForce 6800GT (Albatron) on a 19" 8ms LCD
    *cough* S3 Virge 4MB *cough*

    Jhetski's waiting for the release of the 6800 no doubt.

    :D
     
  10. TheFoxyProxy

    TheFoxyProxy Guest

    turn off "post filtering" .. its killing everyones framerate .. don't know why its on , if no card supports it .... i beleive the situation is the same for ATi users ,please correct that if it's not the case
     

  11. JaBbErWoCkY

    JaBbErWoCkY Master Guru

    Messages:
    653
    Likes Received:
    0
    GPU:
    BFG 6800GT + NV Silencer 5 @ 420/1.2
    Yep, that 'Post Filtering' worked, its actualy playable now, but its still kinda slowish, around 35fps when just walking around, drops as low as 10fps in firefights, But it is just another console port, so im really not that suprised to be honest.
     
  12. ludde

    ludde Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    HIS 9800pro 128MB 420/380
    umm i have no problem whatsoever with framerates on my system which is alot worse than yours.
    its well above 30 all the time, problary around 50-60fps average at 1024x768 with everything turned up except post filter.
    even using EAX.

    something in your system is screwing up this game, thats for sure.
    i havent seen anyone complaining about low framerates after they have turned off post filter.
    you are the only one :)
     
  13. ***CENSORED***

    ***CENSORED*** Master Guru

    Messages:
    606
    Likes Received:
    0
    GPU:
    Geforce 4 Ti 4200
    I get 10 fps with post filter turned on and a Geforce 4 ti 4200
     
  14. Session

    Session Master Guru

    Messages:
    482
    Likes Received:
    0
    GPU:
    GTX 660 SLI
    i had everything set to max, 1024x768 with that post filtering(didnt know what it did) and my game doesnt run slow oO
     
  15. ozzie

    ozzie Master Guru

    Messages:
    378
    Likes Received:
    0
    GPU:
    MSI 770GTX
    post filtering turned to off I get 150 fps...
     

  16. JAGGEDUK

    JAGGEDUK Guest

    i get bout 20 fps with everything medium 1024, post filtering off, game is terrible.

    Plays like tomb raider used to, typical eidos game tbh, have no faith in them.
     
  17. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,693
    Likes Received:
    673
    GPU:
    MSI 2070S X-Trio
    Strange, ive been playing the demo in 1280x1024 with everything maxed, even the post filtering, and its flying on my rig, even in huge firefights, can't wait for the game to turn up, had it on order from play, and it was posted Wednesday so could turn up tomorrow when its released over here. :D
     
  18. macready

    macready Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    BFG 8800 gtx
    i run mine at everything maxed expect the filter thingy, and i run the game in 1600 by 1200 and i get a really smooth 40 fps all the time, inside, or out, loads of people, or not loads of people...

    this is quite a suprise for me, cus one thing that put me off the other hitman games was there performance, ill be picking up this title definately, although, i will hold onto the reciept for a week or so, cus you never know..


    stay groovy folks....
     
  19. Stech

    Stech Master Guru

    Messages:
    685
    Likes Received:
    0
    GPU:
    His 3850
    I am amazed that you are getting low frame rates, with my card I constantly get around 30-25 pf off,but I only have demo.
     
  20. Victor Morales

    Victor Morales Maha Guru

    Messages:
    1,038
    Likes Received:
    0
    GPU:
    2x EVGA 580
    Well i moved back to 56.72's and i turned on POst filtering at 1280X1024. It seems to run better i will turn on fraps tonight. i am still stuck on the meat level i am tring to find the girl i dont know where she is i killed everyone else with out blowing my cover. But perfomace seems to be good i have not turd on AA yet been busy at work. But i notice when i launch the game on the first screen where u see him sitting down and u see the window its slow i can tell by the mouse but it got better with the 56.72. Turning it off it runs fine. It has to be a bug with the software. I went to edios site and i see the specs for post filtering for a 5800 ultra says u can put it to high. I will contiune tonight after work. I CANT FIND THE GIRL TO RESCUE
     
    Last edited: Apr 30, 2004

Share This Page