Higher 2D Clock = Lower Idle Temp?

Discussion in 'Videocards - NVIDIA GeForce' started by FallenAngel, Oct 6, 2004.

  1. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
    Ok, I know this sounds crazy but hope someone can explain me whats going on...

    I have a Leadtek 6800nu, I modded it to 12x1, 6vp and yesterday I decided to volt mod it to get higher 3d clock, so I modded it to 1,4v...

    My idle temp was never as good as the ones reported by many users... it was 64 before the volt mod and 66 after the mod, but I never cared since the card was stable.

    Now here it comes... if I set the 2D clock to 350mhz (default is 325) my idle temp drops to 55 after few seconds and my case temp drops by 2 conseguentially!

    If I set the 2D clock back to default (325), my idle temp gets up to 66 after few seconds and my case temp ups by 2 conseguentially!

    Does this have any logic? or it's just me getting crazy?

    Btw, my card is now idleing at 55 with the 2D clock @ 350 and my 3D clock is now stable @ 405 (385 before the mod).
     
  2. JRd1st

    JRd1st Guest

    Maybe your fan is running faster. On my card when I go into 3d mode my fan speeds up but my fan is noisey and I can hear it.
     
  3. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
    No, leadtek 6800nu have fixed speed fan...
     
  4. FoGBaV

    FoGBaV Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Gainward 6800LE
    Same here at a 6800 LE ...

    Strange thing ...

    Normal Temp ... 61-66

    After overclocking it drops in 2d to 51 .....

    My Fan can be controlled by Gainward util ... but hasn't any effect ...

    Strange...strange..strange ....
     

  5. tiggie_00

    tiggie_00 Member Guru

    Messages:
    197
    Likes Received:
    0
    GPU:
    eVGA, GTX 660, 2GB
    Same thing happened to me... When I have my card at default settings it runs at 61c. When I overclock to 382/774 it idols at 51c... :D I also hear no extra fan noise like if it is spinning faster.

    almost like the card was being held back
     
  6. Xeon XT

    Xeon XT Member Guru

    Messages:
    195
    Likes Received:
    0
    GPU:
    Unlocked MSI N465GTX GE
    Same thing happens to me :D but I ain't complaining ;)
    But I don't have the volt mod done and this used to happen to me before i even did the softmod with RivaTuner
     
    Last edited: Oct 8, 2004
  7. FoGBaV

    FoGBaV Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Gainward 6800LE
    Any Ideas from the Gurus ?
     
  8. Darren_Hodgson

    Darren_Hodgson Master Guru

    Messages:
    460
    Likes Received:
    0
    GPU:
    256MB PNY Verto GeForce 6800GT graphics
    I had exactly the same thing happen with my old Xpert Vision 128MB DDR GeForce 6800 card. If I overclocked the core to 349 or higher (from it's stock 325), the temperature dropped 8C from 58C to around 50C!

    Now logic tells you that there is no way that overclocking can produce LESS heat so the only logical explanation would be the fan IS spinning slightly faster but not enough to be noticeable. I don't know whether anyone has tested 3D gaming temperatures but on my old card, the maximum temperature was still around 78C whether the 2D idle tempeature was 58C or 50C. Of course, this could simply be because the card was overclocked 25MHz and, thus, even with the fan spinning faster, the maximum temperature is still the same as with a slower fan speed and stock speed.

    It's possible that it is a bug in the software that is causing the 2D temperatures to be misread but it seems far too obvious for that really.
     
  9. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
    I'm 100% sure my leadtek 6800 has a fixed speed fan.. and if you read my post you'll notice that my case temp gets up or down by 2° conseguentially... so I don't think it's a misread!! :)

    and btw, my load temp dropped from 72 to 62 since i volmodded my card and overclocked it @ 405 in 3D mode (385 before the mod)!!!
     
  10. solofly

    solofly Banned

    Messages:
    1,130
    Likes Received:
    0
    GPU:
    eVGA 580 SC SLI@840@1080P
    Well i just tried what you guys are talking about and it didn't lower any temps for me.
    Anybody else wanna try and see...?
     

  11. MatrixDk

    MatrixDk Member Guru

    Messages:
    117
    Likes Received:
    0
    GPU:
    Aopen 6800GT 420/1.13
    Tried out what u guys are debating, and surely enough, im getting a 7 degree drop in core temperature and 4 degrees in surrounding temps.
    Im using a 1.5/1.5 voltmod, and used to have temps at 57idle/65load with my NV5 silencer, and now getting better performance with my 2d settings OC'ed - weird.

    Can't hear any increase in the fan rpm, and that's with my ear right next to the fan.

    Edit: Tried to drop the voltage to see if the combination of lower v + clocking in 2d would give even lower temps, but turned out it was either 1 degree lower or the same.
     
    Last edited: Oct 8, 2004
  12. ChaosPandion

    ChaosPandion Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Asus V9999GE@420 1200 and 16x6
    with my asus v9999 ge my 2d cllock speeds are 350 1000
    tempertatures hover between 48-56 respectivly.
    i have my fan speed always at 4100 no volt mod
     
  13. laaw

    laaw Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Club3D 6800 NU w/16pipes,6 vertex
    My temprature decreased with 3 degreed after 1 sec om 350(325 org.). Wierd stuff!!!
     
  14. solofly

    solofly Banned

    Messages:
    1,130
    Likes Received:
    0
    GPU:
    eVGA 580 SC SLI@840@1080P
    I tried again and no luck. I went from 350 all the way to 400 and the temp stayed the same.
     
  15. peacetilence

    peacetilence Master Guru

    Messages:
    530
    Likes Received:
    0
    GPU:
    7800GTX 512 620/1.83
    Maybe the increased heat makes the thermal compound set in and more spread out and that's the reason for the lower temps? It doesn't make sense that it would go back up at regular speed though. Mine goes up a couple of degrees when I overclock it and with the stock aluminum HS it would go up around 6-7 degrees. It sounds like the people with the decrease in temps that are doing this have high temperatures already so maybe your heatsinks aren't attached as firmly as they should be.
     

  16. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
    GT owners... please could you try to actually DECREASE your 2D clock to 300mhz and see if the temp goes up?

    Just wondering... I think to have a theory...
     
  17. DFyNt2U

    DFyNt2U New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Club3d 6800LE,128mb... now 16p,5v+OC => 46% ;)
    I got a 6800LE, and at exactly 350 the temp drops from 60 to around 55. at 345 the benchmark freezes and at 350 it does too.
    I got no clue about what exactly happens but isn't it possible that the overclocking causes the chip to auto deactivate certain sections/pipes?
    When I run the chip at 345 I get a pause after 5-15 sec from start benchmark (3dmark3).
    When I run it at 350, first the screen flashes just like when you got a faulty vertexpipe then it runs for 3 sec, and pauses.
    During benchmark the lowest temp registered is...
    OW, as I was typing this, the screen is flashin' to black... the 350 was still engaged, temp was at 50 for at least 1 min. (quickly set it back to the 340 ;) )

    btw. at 300 my temp is idle at 60.
    at 340 its idle at 60
    at 345 its idle at 60
    at 350 it drops to 50.... are you sure it isn't a driver/bios safeguard?

    DFyNt2U.
     

Share This Page