Hi Dont have WIndows Vista need Driver Help

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Garandhero, Feb 28, 2007.

  1. Garandhero

    Garandhero Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    nVidia Geforce 7900GS Go
    I do not have windows Vista - and im not getting it anytime soon (to much $$)

    anyway - I have a 7900GS GO and I want to know what the best driver to use is.. Im beta testing this new game and been getting some graphical errors (its a game for windows game)

    anyway your help would be greatly appreciated.
     
  2. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    What driver are you using at the moment?
    You can try installing the forceware 93.81, they're quite good actually :)
     
  3. Raptess

    Raptess Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    Gigabyte GTX780
    Heh, welcome to the world of BETA ..

    Beta tests are buggy most of the time until just before release, so dont be suprised if that graphic error stays with you for a while.

    It would also help if we knew which game you are testing (if your not under an NDA that is)

    However its still best to check on the website in the support section for the game you are testing.. Devs will suggest the best version of drivers to use, which in turn normaly works out to be the 'latest version' you can download from nVidia website.

    If that dont work, then roll back to the previous version and try them .. Keep goin until you find something that works if you have to .. Or simply put up with the errors until the Dev fix thier programming bugs.
     
  4. Garandhero

    Garandhero Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    nVidia Geforce 7900GS Go
    Unfortunatly im under NDA atm... Does that 93.81 support the Geforce 7900GS GO? For meh laptop? If so ill give it a try.
     

  5. Raptess

    Raptess Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    Gigabyte GTX780
    The latest for your 'GO' card would be 84.63

    Try them out and see what happens .. If they dont work, there is a Driver Archive on the same page where you can get older versions to test also.
     
  6. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    Oh sorry, I've missed that you have a Go card, and gave you the wrong link..
    The 93.71 should be good for you though, get it here. And the INF is here, if your card will not get recognized.

    Yes, you can also try the suggested 84.63, but the 93.xx drivers are a lot newer and they should be better for your system IMO.
     
  7. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    Use the very latest drivers for the very latest support, thats what the developers will no doubt be using, if they're not then they will be soon enough.
     

Share This Page