Here's an Uninstall challenge for you guru's

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Muddlin'Thru, Nov 1, 2004.

  1. Muddlin'Thru

    Muddlin'Thru Guest

    Been troubleshooting a spare computer and found that the AIW 8500 has some sort of intermittent short. Have an old GeForce 2 MX200 so I thought I'd stick that in for the time being. System is MSIK7N2, Athlon XP2000+, 512k, XP Home.

    Now I'm no expert but I have had some experience installing/uninstalling graphics drivers. Typically do uninstall from Control Panel, boot to safe mode, run Driver Cleaner then re-boot and install new drivers. Problem is, I check Add/Remove programs and see that all the ATI apps are still there! Even after deleting all ATI folders. Do another CP uninstall but the install wizard pops open for a few seconds then closes and MMC 8.1.0.0 is till there.

    I've also tried the ATI uninstall utility with all of the above, no luck.

    Can someone tell we what the *.*!!@#* is going on?

    MT

    Did some more checking around, finally manually edited the registry uninstall keys, got rid of everything except "ATIRW14" in the Add/Remove Programs. Still curious why this happened.
     
    Last edited by a moderator: Nov 1, 2004
  2. David Deed

    David Deed Don Alfa Terga Inconiti

    Messages:
    2,240
    Likes Received:
    0
    GPU:
    Geforce 6600
    unplug the network cable
     
  3. UZ7

    UZ7 Ancient Guru

    Messages:
    5,521
    Likes Received:
    66
    GPU:
    ASUS STRIX RTX2080S
    You can try what David Deed said... but you can also try going into Safe Mode and use Driver Cleaner, after using Driver Cleaner click on Tool -> Cab Cleaner.

    Not 100% sure it will work, but it cleaned out my cab files from the old drivers thus it didnt autoinstall what it didnt have.
     

Share This Page