HELP

Discussion in 'Videocards - AMD Radeon Drivers Section' started by SGMX, Mar 6, 2022.

  1. SGMX

    SGMX New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD Radeon HD 4200
    Hello! I'm new here, can someone help me? I have AMD Radeon HD 4200 IGP with open GL 3.3 and no Open CL, I'm using software Adobe After Effects, Adobe Photoshop, etc ... and they need Open GL 4.0 or later and Open CL. Are there any mod drivers that support my GPU with Open GL higher than 3.3 and with Open CL? BTW I'm using HP Compaq 6005 Pro Microtower with AMD Athlon X2 B24 @ dual-core @ 3GHz, OS Windows 11 Pro 64.
     
  2. Yxskaft

    Yxskaft Maha Guru

    Messages:
    1,489
    Likes Received:
    121
    GPU:
    GTX Titan Sli
    OpenGL 4.0 is supported starting with the HD 5000 series. The older generations simply lack the hardware for the new features.

    Older drivers supported OpenCL 1.0 for the HD 4000 series, though it was slow at it already back then.
     
    SGMX likes this.
  3. Cryio

    Cryio Master Guru

    Messages:
    448
    Likes Received:
    174
    GPU:
    AMD RX 5700 XT
    You might have a better chance at OpenGL support on Linux than on Windows. But then again, you'll lose (easy) access to the Adobe suite.
     

Share This Page