Help with Rx Vega 64 LC crash/problem.

Discussion in 'Videocards - AMD Radeon' started by MaestroBayten, Oct 18, 2018.

  1. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    I bought some days ago a new PSU. XFX XTR2 80+Gold 850 Watt

    Does single rail make a difference?
    Im using two separated cable at the moment.
     
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,412
    Likes Received:
    1,497
    GPU:
    Zotac GTX980Ti OC
    I see, ok this xfx is good too. Strong 12v 70a rail



    What about windows and drivers, could be some sort of software issue then? New windows install or you just changed gfx, that's it.

    Or maybe it's a simple fix; delete games cfg files, well by those that have issues.
     
  3. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    I had to reinstall Windows some weeks ago, today i removed 18.10.1 and downgraded to 18.9.3.

    Ill give it a try, ill check some cfg files and remove them.
     
    Embra and -Tj- like this.
  4. Embra

    Embra Master Guru

    Messages:
    914
    Likes Received:
    207
    GPU:
    Vega 64 Nitro+LE
    I have a Vega 64 and have had good look with 18.5.1

    Drivers can be picky with all the other software running sometimes. They can effect everyone a little differently since no build is the same as the other.

    Good PSU btw. :)
     
    MaestroBayten likes this.

  5. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    Thanks :D
    Good to know :D
    I think the one that worked well was something with 18.8.xx, ill test it since the 18.10.1 - 18.9.3 are not smooth at all :confused:
     
    Last edited: Oct 24, 2018
  6. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
  7. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    [​IMG]
    [​IMG]

    This time i took the optimisations you mentioned earlier on the post above.
    It seems to not change much at all.
    Is it normal when i klick on refresh (OverdriveNTool) that the changed Volt gets back to default?
    Now i downgraded on Driver, im at the moment on 18.9.2. Doing further tests.
     
  8. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
    ^^ Yes you can only change P6-7
    For other P0-5 to change you need to -> Read in our Vega Thread ;)
     
  9. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    I have no idea how it works but ill try to make it work, maybe it will change something.:oops::confused:
     
  10. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
    Here, you need to import and edit PP Soft Table into OverdriveN Tool
    Try my settings for P0->P5

    [​IMG]
     

  11. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    Hmm...I only have the OverdriveNTool i do not have a SoftPowerPlayTable Editor.
     
  12. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
  13. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
  14. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
    Right click on Top Bar then pick PP_Table editor
    Upload Liquid reg. then edit in OverdriveN Tool, save do not reset GPU but restart OS instead.
     
    MaestroBayten likes this.
  15. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    *Facepalm* I have been searching all along :rolleyes:.
    Thank you!
     

  16. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
    I'm a patience person :D:p
     
  17. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    So i tried to go your settings like you mentioned earlier and it still crashes.
     
  18. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
    Now You need to go to a friend and install GPU on his system and check there.
    I don't have an idea what can be wrong.

    Even if this GPU mined it's not a big deal -> They always do UV and Under clock for stability + Cool & Quiet.
     
    MaestroBayten likes this.
  19. MaestroBayten

    MaestroBayten Member Guru

    Messages:
    101
    Likes Received:
    23
    GPU:
    RX Vega 64 LC 8GB
    I used your settings like i mentioned on the post earlier and it was unstable when i did a test game.
    The FPS still dropped from capped 144 to almost 80 but it feelt on lower fps little more stable but i had stutterings like having delays.

    I could ask my brother in law to install the GPU into his system and see if it works on his system.
    Maybe my new PSU is not working properly like it should, is there a method to test a PSU?
    Single rail or Multi Rail difference on PSU?
    Is there something i could change on the Mainboard BIOS?
    Have found a forum there, seems like other people have same issues with crashing Vega 64 LC.
    Could it be that my HBM2 is buggy aswell?

    Wanted to share my thoughts, maybe someone has an idea.:confused:
     
  20. OnnA

    OnnA Ancient Guru

    Messages:
    9,709
    Likes Received:
    2,029
    GPU:
    Vega 64 XTX LiQuiD
    As for PSU -> indeed is a difference when used 1 or 2 separate porst to feed the GPU
    Try different Plugs/Rails and check, maby this is it (simple solutions are tough to spot at first glance)
    For any Hiend GPU single Strong Rail is recommended :D (40A is a minimum for Vega)
     
    Maddness likes this.

Share This Page