Help with my audigy

Discussion in 'Soundcards, Speakers HiFI & File formats' started by HoobaJoob, Oct 19, 2001.

  1. HoobaJoob

    HoobaJoob Guest

    I have a problem with my soundcard making this bleep sound when i do things like listen to mp3s and also when i get on aim or do any type of intensive grafx things on my comp i know this problem happened before in the soundblaster cards so i was wondering if this problem just came back and also how to fix it so any help on this matter would be great<br>
    thanks
     
  2. boggen

    boggen Guest

    that Bleep almost sounds like you have overclocked your CPU and / or if not your computer cpu is over heating. if this happens when you do intensive applications or ripping MP3's or etc.. then i say its the CPU over heating. clean your case fans and dust from the air holes of the computer. or move the computer out and away from some closed up desk you have it in. <br>
    <br>
    heat warnings or bleeps may continue to beep or beep and after so many minutes beep again until the cpu cools down.
     
  3. HoobaJoob

    HoobaJoob Guest

    no that doesnt seem to be the problem becuase my cpu is running at 45 degree cel. and i know for a fact that the cpu isnt overclocked in any way i am thinking that its a problem with my irqs but i cant yet tell<br>
    <br>
    1.4 AMd<br>
    Abit KG7-raid<br>
    Gainward gf3<br>
    soundblaster audigy<br>
    768 ddr ecc ram<br>
    win2k<br><br><i>This message was edited by HoobaJoob on 23 Oct 2001 12:04 AM</i>
     

Share This Page