Help really strange problem

Discussion in 'Processors and motherboards Intel' started by kevin, Jan 15, 2016.

  1. kevin

    kevin Master Guru

    Messages:
    357
    Likes Received:
    0
    GPU:
    MSI 980TI gaming 6G
    OK here goes, yesterday i redid my watercooling and reseated my cpu.
    i then started my computer but got no signal to monitor, so i reset,the bios , cleared cosmos tried again, same problem, so i tried ram changes ,no help reseated the graphic card, stil no help.i could see the coumputer running the the little screen on my keyboard, the temps we fine, but no signal to the monitor,i tried 3 other monitors DVI DP and hdmi. but to no avail
    so i tried the onboard graphic and that works, so i rebooted went into the bios, set to peg still did not help, back into bios and looking at my board explorer it stats the PCi slot is empty even thou the card is in?
    the card is a 980 Ti and the fans run when i start up and the MSI logo is lit just no signal and the bios cannot find it, ( i have tried both PCI slots)

    motherboard MSI 170z gaming 7
    CPU 6700K
    GPU MSI 980TI,
    any suggestions...( i have no other card to try..)
    i am thinking defunk motherboard but then it would not work with the onboard..
     
  2. barrybondz

    barrybondz Member

    Messages:
    25
    Likes Received:
    6
    GPU:
    MSI 970 Twin Frozr
    Update the bios? it would be better if you had a secondary video card though.
     
  3. kevin

    kevin Master Guru

    Messages:
    357
    Likes Received:
    0
    GPU:
    MSI 980TI gaming 6G
    Hi tried the card in another puter and it works, so thats not the problem
    Bios is the newest i have just tried in the sencond PCI. Slot and it works
    But not in the first slot so new motherboard mayb.
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,633
    GPU:
    ROG Strix 1080 OC
    Tried reseating your CPU again ?
     

  5. kevin

    kevin Master Guru

    Messages:
    357
    Likes Received:
    0
    GPU:
    MSI 980TI gaming 6G
    Yep tried that still the same
    Close look at the socket i can se a couple of bent pins
    Will send it in and hope for the best
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,633
    GPU:
    ROG Strix 1080 OC
    There's your problem then, bent the PCIe lane pins

    Gently bend them back?
     
  7. jaggerwild

    jaggerwild Master Guru

    Messages:
    845
    Likes Received:
    312
    GPU:
    EVGA RTX 2070 SUP
    trey another PCI-E slot if you did bend PCI-E pins you like one of 5 people eva!
     
  8. EAK

    EAK Master Guru

    Messages:
    516
    Likes Received:
    0
    GPU:
    ZT-P10800H-10P
    wow. Thats sucks. Be gentle. Copper isnt very cooperative.
     

Share This Page