help please

Discussion in 'Videocards - NVIDIA GeForce' started by Karmak, Jan 26, 2001.

  1. Karmak

    Karmak Guest

    Athlon 1k<BR>Abit kt7<BR>256 megs pc100 ram<BR>Leadtek geforce2 gts<P>Any game. Within 5 sec freezes. Have tried most of the ref drivers. beta and official. Tried win 98 and 2k fresh install. Have Enabled Fastwrites in GTU, dissabled in bios. Tried taking everythng out except for geforce and it still freezes every time. No clue what to do. Was hoping someone had some suggestions. <P>Thanks<P>0 System timer<BR>1 Standard 101/102-Key or Microsoft Natural Keyboard<BR>2 Programmable interrupt controller<BR>3 Communications Port (COM2)<BR>4 Communications Port (COM1)<BR>5 3Com Windows Modem TI<BR>6 Standard Floppy Disk Controller<BR>7 Printer Port (LPT1)<BR>8 System CMOS/real time clock<BR>9 SCI IRQ used by ACPI bus<BR>10 NVIDIA GeForce2 GTS/GeForce2 Pro<BR>10 ACPI IRQ Holder for PCI IRQ Steering<BR>11 DFE-530TX+ 10/100 PCI Fast Ethernet NIC<BR>11 ACPI IRQ Holder for PCI IRQ Steering<BR>12 TrackMan4 (PS/2)<BR>13 Numeric data processor<BR>14 Primary IDE controller (dual fifo)<BR>14 VIA Bus Master PCI IDE Controller<BR>15 Secondary IDE controller (dual fifo)<BR>15 VIA Bus Master PCI IDE Controller<P><BR>[This message has been edited by Karmak (edited January 25, 2001).]<p>[This message has been edited by Karmak (edited January 25, 2001).]
  2. First of all DIABLE Fast Writes .. Do not enable them. Secondly go back to AGP2x in yout BIOS.<P>Thirdly, set the AGP driving value to manual in your BIOS and set the value at 'AE'<P>Now try again ..<P>BTW - I'm asuming that you've properly installed the latest windows/DirectX and Detonator drivers <IMG SRC=""><P>------------------<BR>Hilbert Hagedoorn - Chief Editor<BR>- "Always remember you're unique, just like everyone else."

Share This Page