Help Nvidia Color Settings

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by SlxTeN, Oct 10, 2017.

  1. SlxTeN

    SlxTeN Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Rog Matrix RTX280Ti
    Hello everyone!!

    I have this issue that after i installed Nvidia Drivers 387.92 i cant use Nvidia color settings. I click on the Nvidia color setting and change output Dynamic range to Full. Output Color Depth 12 bpc and click apply. Control panel applies it, screen flashes and reverts back to "use default color settings" please help.

    PS: already used DDU and it has never happened before have always been able to use "Full" and "12bpc"
     
  2. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    What monitor are you using? My NVCP has that behavior if I choose a BPC that isn't compatible with my monitors. There is a bug that allows this setting to be modified, but it doesn't actually do anything for some users.
     
  3. SlxTeN

    SlxTeN Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Rog Matrix RTX280Ti
    Am using Samsung UE40F5300
     
  4. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    That monitor more than likely has an 8 bit panel, which is why the setting is reverting. It may have "wide color gamut" or similar but that isn't related to the monitor bit depth.

    On my Samsung KU6300 I Can choose 8/10/12 Bit color and they all are able to be selected, but 10-Bit is the only one above 8-Bit that works, and that is only with Chroma 422/4K UHD with UHD color activated on the TV. If I select 12-Bit or 10-Bit on different color subsampling modes, then it either reverts, or keeps the setting with while still being on 8-Bit.

    Have you tried changing the settings while in 8-Bit mode? They should stick, though if you are using RGB Full Range, make sure that your television is set to match in the settings. A second thing you can do to improve the quality of the picture is set the TV to PC mode, which should reduce input lag as well, if you haven't already.
     

  5. SlxTeN

    SlxTeN Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Rog Matrix RTX280Ti
    I managed to set Ouput color depth 12 bpc and now i cant change back to 8 bpc -.- i change it to 8 bpc and push apply and it reverts back to 12 bpc
     
  6. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    3,289
    Likes Received:
    2,562
    GPU:
    RX 5700 XT/GTX 1060
    Well if it works for 12bpc now, why would you want to revert it back? :)
     
  7. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    I would probably not worry about it and leave it as well, it's just an aesthetic choice for the NVCP itself in your case.

    The panel on the TV should only be 8-Bit, so selecting 10/12bpc will result in no change. The NVCP should revert itself, but sometimes it gets stuck and grays out the selection. I don't think it will hurt anything by leaving the option, though someone can confirm or correct me on that one as I am unsure.

    What are your current settings you are using and are you using HDMI?

    Some suggestions for using this television as a PC monitor to give the best results mimicking an actual monitor:

    1. Make sure that all the motion smoothing/fake refresh rate options are disabled
    2. Change the source input label of your connection to PC. This will enable RGB mode allowing correct Chroma subsasmpling.
    3. Check your black levels and make sure your NVCP/TV match with regards to Limited/Full RGB
    4. Verify what sharpness setting is true 0 for a PC source, (Some models have 50 as considered 0 allowing blurring)
    5. Color Temp - Warm should get you off to a good starting point to the D6500 standard without a full calibration
     
    Last edited: Oct 10, 2017

Share This Page