help my video card rx580 8gb plus bios has been bricked

Discussion in 'Videocards - AMD Radeon' started by wwaeil2005, Jul 30, 2020 at 3:01 AM.

  1. wwaeil2005

    wwaeil2005 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    2048
    hello guys

    i had a problem onmy video card rx580 8gb plus after i boise this card with a new versiion this bios i did it on my card
    https://www.techpowerup.com/forums/threads/sapphire-rx-580-8-gb-bios-pulse-rev2.258518/
    then is bricked and i tried to did this fix
    [​IMG]
    AMD/ATI Flashing Guide
    Hi Everyone! If you are reading this the guide is probably for you!!! This guide is an updated refresh based on or in part by other similar threads throughout TPU and my own personal experience (I used to be an nvidia guide but this 290x is too fun) it also covers all current information based...
    [​IMG] www.techpowerup.com
    at end on this bois fix get this massage ERROR 0FL01 : press '1' to continue"
    so anyone can help me at this problem so i cant use my video card and log in on my windows

    this is information my video card
     

    Attached Files:

    • 22.png
      22.png
      File size:
      152.6 KB
      Views:
      1
  2. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,329
    Likes Received:
    237
    GPU:
    RX VEGA 56
  3. wwaeil2005

    wwaeil2005 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    2048
    [​IMG]
    i did short to pins 1 and 8 same the image then i logged to the dos get the same massage
    ERROR 0FL01 : press '1' to continue"
    then i loged to windows to flash the card by antiflash.exe its not work
    then i tried to log windows by normla card rx 850 its log normla but give me black screen
    when i did this steps the card was hot
    now this steps i did it on low pc motherboard asus ddr2 b5g41c
    maybe this is problrm this motherboard cant work my card beacuse my main mother board is free P7P55D-E-LX-ASUS
    so any help
     

Share This Page