Help me please!

Discussion in 'General Hardware' started by sangyy, Aug 23, 2012.

  1. sangyy

    sangyy New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire HD 6850
    Hi guys!
    I have a problem... i have a amd phenom II 1055T, msi 970a-g45 mobo, cooler master silent pro M600 psu, sapphire HD 6850, 4 gigs of dd3 ram (2x2), thermaltake frio cpu cooler, and a thermaltake element g case.
    So, the problem is: my 2 thermaltake fans (on the frio) have a max rpm of 2600, the fan controllers on them got teared off (i will fix that in few days). So they 2 fans on the frio have now a max rpm of ~1450 (and this is before the controllers broke). Any idea how can i fix that problem?
     
    Last edited: Aug 23, 2012
  2. Lethal Abz

    Lethal Abz Maha Guru

    Messages:
    1,184
    Likes Received:
    0
    GPU:
    Geforce GTX 470
    You can use SpeedFan software for the moment or try see if you can set anything on the BIOS
     
  3. sangyy

    sangyy New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire HD 6850
    I tried with SpeedFan - nothing, on MSI Control Center when i put it on 50% they go off. In the BIOS its also set to 100% but nothing :(
     
  4. saud1

    saud1 Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    Asus GTX 570
    go to bios under PC Health disable " CPU Smart Fan control "
     

  5. sangyy

    sangyy New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire HD 6850
    It's disabled but still no changes
     

Share This Page