1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me get onscreen RTSS data back

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by masteratarms, Oct 21, 2017.

  1. masteratarms

    masteratarms Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    Sapphire RX Vega 56
    I had it then updated to beta 19 and reverted to version I was on and its still gone in a game I need it in. Eternal Crusade (warhammer 40k). It works in battlefield 4 still.

    I had a cfg file with settings for afterburner. I tried looking at RTSS and could not make it show up.

    You can see some examples of it (working) here:
    https://www.youtube.com/channel/UCxBr6zgSubBlznPuul_jXMQ
     
  2. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    1,514
    Likes Received:
    285
    GPU:
    Gigabyte R9 380 4G
    Delete and install the latest.
     
  3. masteratarms

    masteratarms Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    Sapphire RX Vega 56
    Thx, its working fine now. However since I am not currently overclocking. Well just a little 950Mhz HBM but for my modded G10 bracket its nothing gpu temp is 38'c. So I'm using OverdriveNTool to set my clocks. In addition to my Logitech G10 LCD display I use OSD to show graphs of clocks/temps even download speed. I use HWiNFO but still run rivatuner. Gonna see if I can set up some mining bitcoin.
     

Share This Page