Help ,low fps with an x800xt pe

Discussion in 'Videocards - AMD Radeon' started by MrPhyX, Jan 6, 2005.

  1. Tekniqal

    Tekniqal Guest

    MrPhyX:
    What type of PSU do you have?
     
  2. biohazard_nz

    biohazard_nz Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 6600GT
    This is no system bottleneack! This us ut2k4!!!!!!!!!!. A 9800pro on a 3200+ should get over 60fps on max settings 1024x768!!!!!!!!
     
  3. Alexstarfire

    Alexstarfire Ancient Guru

    Messages:
    8,316
    Likes Received:
    0
    GPU:
    GeForce 9800GTX+ @ stock
    I believe it has to do with the onboard sound. While you say you turned it off in games that doesn't mean that the OS doesn't recognize it. The only way to test the onboard sound for sure is to turn it off in the BIOS. Please try that and see what happens.
     
  4. Alkali

    Alkali Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    nVidia GeForce 8800GTX
    Cripes. Listen. ONS maps use lots of CPU power. Normal UT2004 maps dont. Therefore: You will experience bottlenecks on ONS maps.
     

  5. MrPhyX

    MrPhyX Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Sapphire X1800 XT 512M GDDR3 PCI-E
    I did try disabling the sound in the bios and got the same results ,
    Turns out everything is fine most peoples systems will drop down to 30 fps on unreal 2004 ONS maps when the battle is in full swing.
    I have learnt a lot from this so it was all good in the end anyway.
    Thanx again for the ideas.;)
     

Share This Page