1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! GPU stutters after MSI Afterburner Update

Discussion in 'Videocards - NVIDIA GeForce' started by sybnios, Feb 21, 2016.

  1. sybnios

    sybnios Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 970 4GB G
    Hi all!

    I really need some serious help here guys! I have my PC for a year now and everything worked perfectly. Being cleaning thoroughly my PC every 2-3 weeks. I had installed Afterburner 4.1.1 and I've seen that 4.2 came out for a while and since I keep everything updated in my computer I said to update this as well. I have my MSI 970 Gaming overclocked (core voltage +12, core clock +150, memory +200 fan at 60%) So I saved my profile and did the update.

    I haven't done anything else since then and suddenly I get stuttering all the time while the fps display shows 60!! Every game is unplayable! I did a clean install of the nvidia drivers, I uninstalled AB and reinstall the 4.1.1 version. I downclocked the GPU back at stock speed. Nothing works!!!!

    Never had any problem with my computer and I am frustrated of what might have happened. I have the format as the last last option because I have many games, programs especially Skyrim with mods that would be a nightmare to organize them again. :( Any help would be deeply appreciated!!!!

    UPDATE:! ISSUE SOLVED! Uninstalled AB and all folders! Entered safe mode and used DDU to unistall drivers. Restart. Did a clean install on GPU drivers and stutter stopped! Too bad no one cared to give a help..
     
    Last edited: Feb 22, 2016
  2. CrunchyBiscuit

    CrunchyBiscuit Master Guru

    Messages:
    256
    Likes Received:
    35
    GPU:
    AMD Radeon HD6950 2GB
    Glad you got it sorted. Game on!
     
  3. sybnios

    sybnios Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 970 4GB G
    Thanks :) I enjoy gaming once again!
     
  4. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,275
    Likes Received:
    10
    GPU:
    2x970,Gsync,3DVsn2
    Out of curiosity, have you installed AB again after all this ?
     

  5. DeathAngel74

    DeathAngel74 Master Guru

    Messages:
    484
    Likes Received:
    0
    GPU:
    GTX1080Ti FTW3 Hbrd
    I did lol. I think he installed 4.2 after everything was working normally
     
  6. sybnios

    sybnios Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 970 4GB G
    Yes of course. AB 4.2 and applied my overclock as well.
     

Share This Page