Help, 7600GT Custom Graphics Processor Config

Discussion in 'RivaTuner Advanced Discussion forum' started by Bcb59, Apr 22, 2007.

  1. Bcb59

    Bcb59 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Powercolor HD3850 512
    Hope this is the right area to ask this question.

    Looking in Custom Graphics Processor Configuration in Rivatuner V2.0 for 7600GT AGp card.
    Firstly it states 12pp,5vp which I understand is correct.

    But

    bit 00 Pixel unit 0 enabled
    bit 01 Pixel unti 1 enabled
    bit 02 pixel unit 2 disabled
    bit 03 pixel unit 3 enabled

    Selecting the bit 02 to enable it changes the config to 16pp
    (which doesn't seem right) but it's state is still disabled.
    Does this mean I have a faulty pixel unit?
    Or is this normal for a 7600GT (Leadteh TDH)?
    What would be the result of a faulty pixel unit?
    This is a brand new rma'd card.
     
  2. Bcb59

    Bcb59 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Powercolor HD3850 512



    There has been alot of people reading this post. But no answers.
    Is it the badly asked question?
    Does a disabled Pixel unit imply that it is faulty?
    Or can anybody point me in the right direction to ask?
    Thanks
     
  3. FreakyNaughty

    FreakyNaughty Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Evga 8800GTX
    No this is right for the 7600GT
     
  4. Bcb59

    Bcb59 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Powercolor HD3850 512
    Ok, Thanks for that.
    Anything else you could suggest to find out why this card seems
    to be performing far worse than the original 7600?

    Thanks
     

  5. moab600

    moab600 Ancient Guru

    Messages:
    6,340
    Likes Received:
    243
    GPU:
    Galax 3080 SC
    you base it on what?what ur problem exactly?
     
  6. Bcb59

    Bcb59 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Powercolor HD3850 512
    qUOTE=moab600;2244044]you base it on what?what ur problem exactly?[/QUOTE]

    Using Benchmarking progs such as 3dMark05.
    Results for original card 5000+, for the new card around 1900.
    Screen freezing in 3d games ie, X3 the Threat. to the point
    where the is little or no keyboard response.
    I understand that progs like 3dmark are synthetic, but those scores
    must indicate something has gone wrong. Just struggling to find / figure
    out what it is.
     
  7. moab600

    moab600 Ancient Guru

    Messages:
    6,340
    Likes Received:
    243
    GPU:
    Galax 3080 SC
    You said freezing, most of all freezing happenes when the GPU Temp exceeding the normal work range please check ur GPU temp at idle and load and report back.
     

Share This Page