HeeelP!

Discussion in 'nVHardPage' started by Solfaur, Aug 29, 2005.

  1. Solfaur

    Solfaur Ancient Guru

    Messages:
    7,334
    Likes Received:
    822
    GPU:
    MSI GTX 1080Ti Ga.X
    Dudes I really need some help....I've deleted all Hardpage files....since it has no other option to uninstall it and I've clicked the restore button in nvidias controllpanel for Performance and Quality settings....BUT.....it didn't restore it to default....I did NO oc....but I'm now in a dillemma!.....HOW DO I MAKE ALL SETTINGS TO DEFAULT AGAIN????plZ HELP ME.....ps... in 3dMark 2005....now all I see when it's loading is a blank white screen....with a tick blue bar ....in the place where it's supose to be the loading sign...AND...I can't play any game anymore....plz HELP ME.....
     
  2. Solfaur

    Solfaur Ancient Guru

    Messages:
    7,334
    Likes Received:
    822
    GPU:
    MSI GTX 1080Ti Ga.X
    PLzzz Help me I'm desperate....
     
  3. WaroDaBeast

    WaroDaBeast Ancient Guru

    Messages:
    1,963
    Likes Received:
    0
    GPU:
    Gigabyte HD7950
    First, uninstall your GFX driver trhough the control panel, then use a cleaner such as driver cleaner (you can find it in guru3d's download section). Then reinstall the driver.
    Hope it helped you. ;)
     
  4. Solfaur

    Solfaur Ancient Guru

    Messages:
    7,334
    Likes Received:
    822
    GPU:
    MSI GTX 1080Ti Ga.X
    I will try it now.....
     

  5. Solfaur

    Solfaur Ancient Guru

    Messages:
    7,334
    Likes Received:
    822
    GPU:
    MSI GTX 1080Ti Ga.X
    and it worked..... : ).....thanks.....the problem is now that I received ~100 marks leeser in 3DMark 2005....but well...at least the problem is solved........With my Pc config....and Forceware 78.01.....a score of 4950...is a little too low if u ask me .....could u give me some advice about the best drivers for my Videocard&etc?
     

Share This Page