hd 5970 gpu1 99% gpu2 0%

Discussion in 'Videocards - AMD Radeon' started by tulip, Mar 18, 2011.

  1. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    hi

    my 1x5970 work only with 1 gpu, i read in the wed alot but no have a solution,
    1th gpu work fine but 2th gpu wont work,
    i run ccc 11.2 and crossfire profile but not success,
    please direct my to some thread or guide to solve this issue
    i :bang::bang::bang::bang::bang:

    [​IMG]
     
  2. mmsandi

    mmsandi Master Guru

    Messages:
    356
    Likes Received:
    0
    GPU:
    5850
    have you checked if crossfire is on in catalist cc? its under the performance tab
     
  3. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    those cards (as mine) do not have that check, until y reach 3d GPU .....

    OP, you need to have Catalyst AI ON or CF will be disabled

    also FUrmark is capped by ATi drivers .....

    Check with GPU-Z and POST a screenshot
     
  4. mmsandi

    mmsandi Master Guru

    Messages:
    356
    Likes Received:
    0
    GPU:
    5850
    AI is on high quality in that screenshot
     

  5. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    yes, that's why im asking for a gpu-z screenshot;

    just to let him know how it works with X2 cards; no checkbox for CF just Cat AI

    ....... until you plug the next card........ then it appears
     
  6. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    i dont have crossfile to check

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  7. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    ^^ that's normal, X2 do not have that check

    you have a problem, gpu-z says CF disabled.......

    completely unistall all ati software and drivers, then go to pc/hardware/gpu and click the "delete all driver files" or so
    reboot
    gpu should appear as "generic gpu" , if not repeat steps

    then, dw and install drivers again
     
  8. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    what is CF ??
     
  9. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
    Open device manager, one of the GPUs should be marked as disabled. Right-click it and choose [update driver software], browse for the folder where catalyst files are saved (the uncompressed files) and let windows find the driver.

    If windows tells you the best driver is already installed for your device, close the update driver wizard, right-click the disabled gpu again and choose [uninstall] from context-menu, check [delete the driver software for this device], restart windows and let it reinstall the driver at next logon.
     
  10. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    there are enable

    [​IMG]
     

  11. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    after uninstall and reinstall drivers i got here

    [​IMG]

    i didn't boot, am i in the right direction ???
     
  12. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    not good :bang::bang::bang::bang::bang::bang::bang:

    [​IMG]

    [​IMG]

    [​IMG]

    what to do ????
     
    Last edited: Mar 18, 2011
  13. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    CF is crossfire
    I assume you are doing all of this with the Administrator user, right ??
     
  14. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    yes, i jest uninstall all display drivers again

    [​IMG]

    i really need same help
     
  15. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    the 5970 is connect to 3 display if it is any help
     

  16. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    now that you have "generic vga" install drivers again with just ONE display plugged ......
     
  17. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    can you recommended ccc version to install
     
  18. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
  19. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    sorry for the nagging but to reboot or there is anything else to install before
    booting ??

    to install "Motherboard/Integrated Video Drivers" ??
     
  20. tulip

    tulip Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    sapphira hd5970 2GB
    no change

    [​IMG]

    what can i do next, send the card back and hope for the best, it is so
    frustrating
    :cussing:
     
    Last edited: Mar 18, 2011

Share This Page