HBAO+ Compatibility Flags Thread

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by MrBonk, Mar 3, 2014.

  1. ZabaZuu

    ZabaZuu Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming X
    That flag is a little too strong when it does work imo, but that isn't the problem. It wasn't just a flickering issue, it would flat out turn off in some areas. I'll personally take the in-game SSAO over a distracting disappearance of a higher quality method. I honestly think Nvidia will release an HBAO+ flag in the drivers or they'll work with bethesda to implement some gameworks features in the next few weeks.
     
  2. GuruKnight

    GuruKnight Master Guru

    Messages:
    861
    Likes Received:
    12
    GPU:
    2 x 980 Ti AMP! Ex
    Well, then you should consider reading the reference post before using an HBAO+ flag:
    http://www.forum-3dcenter.org/vbulletin/showpost.php?p=10414299&postcount=103

    I recommend you give "0x00060000", "0x00040000" and "0x00070000" a try, and report back if these also cause flickering issues for you.
    This could be something as simple as an aspect ratio or a resolution problem.
     
  3. signex

    signex Ancient Guru

    Messages:
    8,738
    Likes Received:
    143
    GPU:
    AMD FirePro M6100
    It works fine here with Lords of the Fallen bits, i haven't seen it flicker once nor can't see any bleeding myself.
     
  4. ZabaZuu

    ZabaZuu Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming X
    Strange. For me, it flat out wasn't doing anything in the vault. It worked fine before the vault section without issues. I haven't tried it since then.
     

  5. cynicalking

    cynicalking New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Gigabyte GTX 980ti G1
    I tried it and it does bleed horribly on some types of water, also on foggy weater. Shame the default SSAO is horrible.
     
  6. kx11

    kx11 Ancient Guru

    Messages:
    3,084
    Likes Received:
    220
    GPU:
    2080ti watercooled
    LOTF bits didn't work with FO4
     
  7. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,062
    Likes Received:
    110
    GPU:
    MSI RTX 2080
    People when you are saying a flag doesn't work with FO4 and others are. It's worth noting to say what resolution/AR you are using.
     
  8. signex

    signex Ancient Guru

    Messages:
    8,738
    Likes Received:
    143
    GPU:
    AMD FirePro M6100
    Worked for me, but cause of the bleeding i reverted back to the horrible in-game SSAO.

    Didn't even had that issue that it flickered on or off on angles.
     
  9. GuruKnight

    GuruKnight Master Guru

    Messages:
    861
    Likes Received:
    12
    GPU:
    2 x 980 Ti AMP! Ex
    Screenshot comparisons, full ingame settings and .ini tweaks and so on.
    Otherwise this discussion is pointless.
     
  10. signex

    signex Ancient Guru

    Messages:
    8,738
    Likes Received:
    143
    GPU:
    AMD FirePro M6100
    Just 1080p, but what do you mean by AR?
     

  11. Dreadmoth

    Dreadmoth Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    MSI 1070Ti Titanium
    Added some info + screenshots to my earlier post, might as well put it here as well:

    GTX770, 358.91 drivers, 1920x1080, Windows 7 64-bit.
    All settings on Ultra except motion blur, FoV 100, no other .ini tweaks.

    Sorry for the aliasing (testing if TAA was breaking HBAO+, it wasn't) and FRAPS counter:

    No AO: http://i.imgur.com/FrGNfpP.jpg (using LotF flag, but broken angle)
    0x00140000 (Lords of the Fallen): http://i.imgur.com/r3KVFHG.jpg (working angle)

    -----
    EDIT: Tested more areas - seems to work pretty reliably outside Vault 111, but fog/water bleed-through is worse than I originally thought.
    More screenshots:

    0x00140000 water bleeding: http://i.imgur.com/5lX5v8l.png

    A set of comparison pics:

    No AO: http://i.imgur.com/fPssWJG.jpg
    In-game SSAO: http://i.imgur.com/6QD0TyQ.jpg
    0x00140000 HBAO+: http://i.imgur.com/gAf5ID0.jpg
    SSAO and 0x00140000 HBAO+: http://i.imgur.com/XGhpSzs.jpg

    Aspect Ratio
     
    Last edited: Nov 24, 2015
  12. helder

    helder Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    970 OC, 780 Ghz, 290X Tri
    0x00060000 also appears to work for Fallout 4. I have Nvidia AA set to override in addition to an injected shader, so I haven't tested on default settings, yet.
     
  13. kolatores

    kolatores Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    660 GTX
    Last edited: Nov 13, 2015
  14. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,062
    Likes Received:
    110
    GPU:
    MSI RTX 2080
    FO4 seems a mess on all fronts.
     
  15. GuruKnight

    GuruKnight Master Guru

    Messages:
    861
    Likes Received:
    12
    GPU:
    2 x 980 Ti AMP! Ex
    - no decent AA implementation
    - terrible SSAO
    - no official SLI support
    - no proper multi-monitor or 21:9 support

    And the list goes on and on.
    What a disappointment IMO.
     

  16. robgrab

    robgrab Member Guru

    Messages:
    101
    Likes Received:
    0
    GPU:
    ASUS Strix 1080 8GB
    I have a 21:9 monitor (LG 29EA93) and I don't even get a list of resolutions to choose from in the pulldown list under Options. I have to manually edit the .ini files. I've had to do this in every Bethesda game. They really need to get with the times.
     
  17. DirtyDan

    DirtyDan Master Guru

    Messages:
    324
    Likes Received:
    3
    GPU:
    EVGA GTX 970 FTW 4GB
    the metal gear V flag works

    0x00180000

    it flickers
     
  18. Wanny

    Wanny Ancient Guru

    Messages:
    7,480
    Likes Received:
    1
    GPU:
    GTX 980 Ti GAMING 6G
    The best TXAA we got in a while tbh.
     
  19. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,984
    Likes Received:
    333
    GPU:
    RTX 2080 OC
    TAA is not TXAA.
     
  20. helder

    helder Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    970 OC, 780 Ghz, 290X Tri
    Is there any explanation for TAA vs TXAA? Did anybody from Bethesda clarify their TAA implementation? I'm trying to find more info on this, and I don't see much.
     

Share This Page