Having trouble getting afterburner to show any card values - all show as zeros

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by webdev77, Jul 21, 2017.

  1. webdev77

    webdev77 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    RX 580 8gb
    Hi all,

    I have been struggling to the past few weeks now trying everything and anything to be able to overclock my GPUs. I have some RX 580s in an MSI z170a Gaming M5 motherboard.

    If I have only one GPU in the board, I can access it via Afterburner just fine and control it as you should be able to. However, the moment I add a second GPU, I can no longer access any of the settings on any GPU. All readings are 0.

    Here is what I see along with my settings page.
    i.imgur [dot] com/523BBDa.png
    i.imgur [dot] com/6pVUQtM.png

    I have tried all 4 options available for the enable voltage control drop down box and get the same result no matter what.

    I have uninstalled all drivers using DDU and reinstalled varying versions to try and get this working. Currently, I have a fresh install of driver version 17.7.1.

    I would greatly appreciate it if someone could help point me in the right direction for troubleshooting this, because I am out of ideas now. Thank you very much to anyone who answers, I truly would appreciate your help.
     

Share This Page