GV-N460OC 1GI driving me crazy.

Discussion in 'Videocards - NVIDIA GeForce' started by draker696, Mar 29, 2011.

  1. draker696

    draker696 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gigabyte GTX 570 1.25GB
    Getting stutter and unusual slowish gameplay even with average framerates.
    Windows 7 keeps telling me that my HDD is malfunctioning, but it never actually stopped working. Can a "malfunctioning" HDD cause these problems?
    Temperatures and gpu usage % are fine, same with the CPU.

    Tried a bunch of drivers, some gave me performance gains but increased the frame dips, stutters and weird camera movement(it moves like it's skipping, like i'm playing at a much lower framerate than i actually am)
     
  2. buddybd

    buddybd Master Guru

    Messages:
    829
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    Ya HDDs can do that. Try installing the GPU in another PC just to be sure.
     
  3. draker696

    draker696 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gigabyte GTX 570 1.25GB
    I will.
    But, just incase, what are the "recommended" drivers for my gpu if there is such a thing?

    Thanks.
     
  4. Gripen90

    Gripen90 Master Guru

    Messages:
    869
    Likes Received:
    21
    GPU:
    2x RTX 2080Ti SLi
    The lastest offical WHQL drivers at nvidia.com
     

  5. buddybd

    buddybd Master Guru

    Messages:
    829
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    Ya try the latest WHQL, I guess for the 460 thats 266.58. But I've been using other drivers, they do not perform better or underperform, but they do contain fixes for some games.
     
  6. elite69

    elite69 Master Guru

    Messages:
    581
    Likes Received:
    29
    GPU:
    EVGA GTX 1060 6GB
    or you can try to format yor pc or defragment your disck or error check for bad sectors or try to find the reason that the hard drive is being mor used aplications in background try to boot windows 7 in safe mode and see if the hdd is being used that mutch if it doesnt its becouse of some driver you have in your sistem or your anti virus activity i hope this helps
     
  7. draker696

    draker696 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gigabyte GTX 570 1.25GB
    Hey, guess what!
    Problem fixed, swapped HDD and now everything is fine.

    Awesome.
     

Share This Page