Guru 3D Crossfire Users Guide

Discussion in 'Videocards - AMD Radeon' started by MikeMK, May 1, 2006.

Thread Status:
Not open for further replies.
  1. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
    Well .. i wanted new LCD anyway, i didnt checked IRQs now, only with previous card, i will check it, but if i find some IRQ sharing, how to resolve it? i dont have anything more then two gfx cards, one LAN and onboard soundcard enabled. So you will get new mastercard today? If my card is faulty, why it didnt shake on intel mobo with some older 19" Hewlett Packard LCD over DVI?
     
  2. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
    so at wednesday i will get second Asus CF, i hope it will be ok
     
  3. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    Hey mate, naah ive never had his problems. He has shimmering wavey lines accross his screen, mine was litterally flickering backwards and fwds between different frames. So im really not sure how to solve this problem. All i can say is a i know other ppl have the same issue on other forums. Some have found ti to be the card, others the cable.
    As phrozin said, it may well be worth looking at your IRQ's anyway. Just someything to count out.
     
  4. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
    backwards and forwards .. that reminds me of canyon test in 3D Mark 06, it jumped there after monster jumps from water like mad, especially when flying over zeppelin from 33fp to 13fps really fast. But didnt tried it yet again, yesterday i tried Single and Multitexturing tests in 3D marks, cause they fast show if crossfire is on, and it crashed :rolleyes: so i will continue today to test
     

  5. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    Yes, thats the problem. And i had the exact same thing on 05 and 06. That is a IRQ conflict. Probably with your soundcard. Go check your IRQ's.
     
  6. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    gskill ripjaw 2133
    do you have any issues cold booting mike with the vx every time i start the pc the thing shuts down and resets the bios very annoying runs fine when booted just at cold boot

    new bios guys 519 beta for the dfi 3200 will try it tonight and report :)
    http://us.dfi.com.tw/Support/Download/bios_download_us.jsp?PRODUCT_ID=4556&STATUS_FLAG=B&SITE=US

    my master has finally come in to the suppliers about time tested ok

    mike i was also reading that creative have admited to issues with the x-fi didnt look into it to deap as i dont hve 1 but maybe worth a look
     
  7. Deeko

    Deeko Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    X1900XT + X1900XTX CF
    I had a problem with my X-Fi card sharing the same IRQ with the slave card and other devices. The only way I could resolve it was to uninstall all the drivers and remove all the cards, then install my master card and install the display driver. I would then shutdown the PC and insert the X-Fi card and startup and install the drivers. After that I would then insert the slave card, reboot and then activate Crossfire. If I simply inserted the master card, slave card and x-fi all at the same time then started up to install drivers I would have massive IRQ sharing and games crashing with sound looping.

    The only problem I have now is in 3Dmark06, the water canyon test. when the dragon jumps out of the water the screen starts jittering back and forward like crazy for a few seconds and also shows screen corruption.

    This is on a Dell 24" 2405FPW via DVI. The strange thing is that when I insert all the cards first then install drivers it doesnt do it, but then I have the IRQ sharing issue and games crashes with the sound looping. Seems like there is troubles any way you look at it and try and tackle it. Incidentally, my 3dmark06 score is 6902 with a single core A64 3500 at 2.7ghz, cards are at stock, seems to be too much hassle to overclock them as i havent seen any tools that make it simple and easy enough to stick.

    Heres the way my IRQ table looks:
     
    Last edited: May 22, 2006
  8. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    Nope, never had cold boot issues. The only boot issue that i have had is that when i shut down my PC sometimes it will switch itself back on! Very odd.
    Let me know how the bios runs matey... i gotta get back into some overclocking. Would love to pass 11k but not sure its possible without more CPU.
    BTW, FX-60's are crashing in price here. Seen over £150 drop off em in a week so far...
    Will take a look at the x-fi stuff. Hopefully Creative are gonna sort it. But tbh ive never had a prob with the card until i had xfire.
     
  9. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    I solved this. Its a DX issue. For some reason the IRQ conflict knocks DX9 out. Uninstall vid card drivers, install latest DX redist, reinstall drivers and problem gone.
    To get around my IRQ conflict im running my x-fi in the middle PCI slot. Its sharing with the mastercard but that doesnt seem to be an issue. Only get problems if it shares with the slave.
     
  10. Deeko

    Deeko Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    X1900XT + X1900XTX CF
    Thanks for the tip Mike, Ill give it a try, using the supposedly final leaked 6.5 cats, whql to. My X-fi is sandwiched between my two cards to, if it was placed at the end of the board it would end up sharing with the master card. Its crazy the way these new boards share IRQS, my X-fi is currently just sharing with a Usb controller.
     

  11. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
    Thats enabled Wake on Lan on your(s) network card, you need to disable it under network properties in Windows :)
    Also i actually tried canyon test in 3D Mark 05 yesterday, it didnt jumped there and fps was faster for sure. Gotta check it today with 06
     
  12. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    Oooh, where did u get those final 6.5's? link please! :)
     
  13. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
  14. Deeko

    Deeko Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    X1900XT + X1900XTX CF
    Tried that directx update then reinstalleddrivers, still no joy with it, still jumps like crazy on the 3dmark06 canyon test with DVI. I might try it over VGA connector later and see how it goes, does anyone else experience this problem over DVI?
     
  15. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI

  16. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    gskill ripjaw 2133
    Got it sorted mike was my vapo chill control seems it mucks up the boot on the cfx3200 never had a issue with all my other dfi's but simple fix, manual start the board instead of the vapo doing it automatically.

    Apart from that I have no real issue with irq's or anything a great board, as for the fx 60 they would haft to be giving them away m8 before i will buy 1 now its too late, Intel is looking like the goods with xfire more and more so, I will probably go that way, I have been waiting way to long to get this thing up but now the 4800 rocks on this board and the 57 is just amazing @ 3.7g and 3.6 bench able in pi if i could get it colder it would be a record setter at over 4g.

    But now all I want is for my master to show up and I am sweet I am really liking the over clocking on this thing its wild.

    I am sharing my sound card sb zs with the 1st pci-e at 18 and i have no issues using the second to last pci slot irq sharing should not be a big deal

    almost forgot new beta bios rocks :)
     
    Last edited: May 22, 2006
  17. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
    no, these are finals, just check name of file on rapidshare. :)
     
  18. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    Cant DL em from there anyway. Wont let me use the free server. Dont like rapidshare anyways POS site....
     
  19. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,103
    Likes Received:
    447
    GPU:
    -----
  20. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,079
    Likes Received:
    55
    GPU:
    2x RTX 2080Ti SLI
    Nice one mate! :)
     
Thread Status:
Not open for further replies.

Share This Page