Guild Wars and 7950gt AGP restarting issues

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TeaEtchSee, May 24, 2007.

  1. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    It seems this game tends to just shut my machine off during gameplay.

    Ive tested more stress full games like CS:S and 3dmark 06demo.

    anybody else having this Shutoff issues?
     
  2. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    Maybe the game needs patched, if there is one.
     
  3. MrBozack

    MrBozack Master Guru

    Messages:
    670
    Likes Received:
    0
    GPU:
    Gigabyte 7850OC Windforce
    It gets patched very often ;)

    The only time I've seen this issue was when I installed Trackmania.

    Guild Wars hates Starforce copy protection, so if you have it installed delete ASAP(easier said than done).

    Hope this helps, only thing I can think of that may cause this issue.

    EDIT: You can download Starforce Driver Removal Tool from here.
     
    Last edited: May 24, 2007
  4. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    I ran starforce driver removal and it said that it didnt detected any drivers.

    I guess ill just have to wait for GW 2 :D
     

  5. MrBozack

    MrBozack Master Guru

    Messages:
    670
    Likes Received:
    0
    GPU:
    Gigabyte 7850OC Windforce
    Hmmm... I've never seen GW.exe turn off a PC before.

    It does have a cool feature that can detect a hardware failure before it happens. It usually can terminated before it causes BSOD or restart.

    Does it happen in a particular area or random places?

    Sometimes it can also help to look at the ArenaNet.log for things like "0000004c could not be read" and other helpful thingies.

    Tech support love those scary hexadecimal errors. :D
     
  6. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    Ive changed drivers and it still does this.

    It resets. And i have to turn my PSU ON/OFF to turn system back on.

    NO BSOD...ONLY on GW!!!

     
  7. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    Maybe your PSU can't hack that card, how many amps on the 12v rail?
     
  8. MrBozack

    MrBozack Master Guru

    Messages:
    670
    Likes Received:
    0
    GPU:
    Gigabyte 7850OC Windforce
    Yeah but does it restart say.. in alliance battle? Kamadan? or just anywhere?

    Did you look on the ArenaNet.log in the install directory for those error messages I mentioned?

    :gape:
     
  9. ReZDoGG

    ReZDoGG Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    XFX 7950GT AGP 512mb
    I got same card and play Guildwars all the time. Ain't having no problems here. It sounds to me the Guildwars is stressing your psu with your video card, might wanna buy a power supply of quality with over 500+ watt.


    System: Athlon XP 2800+, 1 Gig OCZ Platinum series DDR400, Coolmax 550watt PSU. My bro's comp actually. My comp died a few weeks ago. My 520watt PSU, Athlon XP 3200+, and 6600gt vid card all died while i was sleeping. So, I goin to have a new comp to test out soon, hopefully.

    I got a new 7950gt apg in box waitin for me, and I got a new Ultra 500w X-Finity series Power supply, MSI V8T800 Pro mobo (w/ Agp), and Athlon X2 4400+ coming in mail this week. So, its gonna be a decent killer budget system.

    My specs will be:
    Athlon X2 4400+ (2.2ghz)
    MSI V8T800 Pro Motherboard (ATA150, 8x agp, DDR400)
    2 gig OCZ Platinum Series Dual Channel DDR400 (pc3200)
    XFX 7950GT AGP
    Samsung Spinpoint ATA150 80gig HDD
    Creative Sound Blaster X-Fi Xtreme Gamer (sound card)
    Razer Copperhead Mouse

    Can't wait to get my comp running again :)

    but yeah ,no probs with Guildwars here.
     
    Last edited: May 30, 2007

Share This Page