GTX1080 flickering issue and temp fix.

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by drac, Oct 22, 2016.

  1. drac

    drac Ancient Guru

    Messages:
    1,758
    Likes Received:
    36
    GPU:
    Strix RTX2080 Ti OC
    This flickering in Windows 10 has persisted through several driver releases, and is still there in the latest 375.57 WHQL driver... why is this not fixed yet Nvidia?
    Not sure if its just the 10 series or if its only Windows 10... either way here's a temporary fix that you will need to do every restart.

    *disable G-sync, then enable
    *change refresh rate to 60hz, then back to 144/165hz

    You will need to do both. Just thought i'd post this in case no one else has.
     
  2. beseitfia

    beseitfia Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    SLI x2 MSI Gtx980 Gaming
    have this problem with the new nvidia driver release.Msi gtx 1080 gaming X and rog swift 144hz..It's crazy
     
  3. drac

    drac Ancient Guru

    Messages:
    1,758
    Likes Received:
    36
    GPU:
    Strix RTX2080 Ti OC
    Why it still hasn't been fixed I just can't understand, its pretty obviously a major bug and PLENTY of people are experiencing it. :infinity: :bang:
     
  4. drac

    drac Ancient Guru

    Messages:
    1,758
    Likes Received:
    36
    GPU:
    Strix RTX2080 Ti OC
    Can an NV rep please post here... thanks!
     

  5. signex

    signex Ancient Guru

    Messages:
    8,797
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    Is it proven to be a 1080 issue? As i'm getting a Gsync monitor.
     
  6. schoolofmonkey

    schoolofmonkey Master Guru

    Messages:
    235
    Likes Received:
    20
    GPU:
    EVGA RTX 3090 XC3
    I'm unsure what flickering you're talking about.

    I have a ROG GTX1080 Strix and a Benq 27" 144Hz (non gsync) monitor and I've never experienced this at all, I do run 144hz in normal desktop mode.

    Now I haven't installed the latest drivers due to the reported errors, but 373.06 is working fine, same with the previous 2 drivers.

    Could it be a Gsync specific issue?
     
  7. beseitfia

    beseitfia Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    SLI x2 MSI Gtx980 Gaming
    Maybe it's gsync related, but i'm not sure...By the way it seems that the issue appeared since the 37x.xx release of driver for a lot of peaople, that lower the gpu clocks in idle with 144hz monitor (so they fixed a previous bug) but may flicker the monitor as a new bug...The weird thing is that i never had any trouble with all the previous release, just the last one seems buggy for me, and it's something that never happen while gaming or surfing internet, just at boot on desktop with no task in background..:3eyes:
     
  8. Netherwind

    Netherwind Ancient Guru

    Messages:
    7,705
    Likes Received:
    1,564
    GPU:
    MSI 3080 Gaming X
    It could be a 144Hz/G-sync issue in that case. I'm running 120Hz on a G-sync monitor and don't have this issue. Did use 144Hz for one or two driver releases but then 144Hz got bugged again like you mention so I'll just stay at 144Hz for now. Most games accept 144Hz despite the desktop setting anyway.
     
  9. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,404
    Likes Received:
    921
    GPU:
    ASUS 3080 Strix H20
    Working fine here.
    Maybe pascal issue
     
  10. beseitfia

    beseitfia Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    SLI x2 MSI Gtx980 Gaming
    My other rig, with a gtx 980ti and a benq 144hz gsync monitor it's working perfect...So i guess it's a pascal issue with the drivers...By the way, since some releases i noticed that the gpu saving settings in nvidia control panel were changed, now the default setting is "Optimal" instead of "adaptive"...I've tried to move to adaptive and now it seems gone...I'm pretty sure that the "prefere maximum performance" will be the best to get rid of any issues (because it's a clock issue imho) but i will check the situation with adaptive, i prefere to run my gpu at lower clocks while browsing the web etc...
     

  11. chr!s

    chr!s Member Guru

    Messages:
    173
    Likes Received:
    28
    GPU:
    GTX 1080
    1080 + gsync + win10 + 375.63 , I'm playing Mad Max at the moment and I also get occasional flickering.

    (need to check my screen refresh rate setting)
     
    Last edited: Oct 25, 2016
  12. Steppzor

    Steppzor Master Guru

    Messages:
    823
    Likes Received:
    67
    GPU:
    MSI 3080 Ventus OC
    Working fine for me 980Ti +G-sync +Win10 +ROG Swift
     
  13. nakquada

    nakquada Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    Gigabyte GTX 1080 FE
    No issues here with Gigabyte 1080 FE, Win10 and ROG Swift PG279Q
     
  14. Vegtro

    Vegtro Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    Heard the issue was for those with a Gsync 144hz TN monitor + 1080. It's an annoying problem and another way to temporarily fix it is to change any desktop scaling mode.
     

Share This Page