GTX 680 vsync is laggy

Discussion in 'Videocards - NVIDIA GeForce' started by ekimator, Apr 10, 2012.

  1. ekimator

    ekimator Master Guru

    Messages:
    236
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 780 3GB
    Hello everyone,

    I have a GTX 680 obviously recently purchased, and when I use vsync in games it's terribly laggy. This isn't some minor thing I can ignore. Games like Mass Effect 3 work fine with vsync on, but games like tribes are too slow to aim.

    Another thing i'm noticing is that when I have vsync on, it let's say WoW, the frame rate will drop to 55 constantly, and it's noticeable as a big stutter. But the frame rate with no vsync never dips below 100. Why is it dropping like this?

    I'm getting stuttering in a bunch of games, and I'm trying to tackle everything one issue at a time.
     
  2. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,429
    Likes Received:
    71
    GPU:
    MSI RTX 3080 Suprim
    What drivers are you running? I've found the 300.83 or 301.24 drivers to work the best for the GTX680. I got all kinds of stuttering on the 301.10 driver.
     
  3. ekimator

    ekimator Master Guru

    Messages:
    236
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 780 3GB
    I went from the .10 to the .24 and the same stutters remained.
     
  4. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,429
    Likes Received:
    71
    GPU:
    MSI RTX 3080 Suprim
    Give the 300.83 driver a try, I think I might go back to that one myself. I think it was a little smoother performance for me.
     

  5. Beast

    Beast Master Guru

    Messages:
    869
    Likes Received:
    0
    GPU:
    -
    Do you have Adaptive V-Sync enabled by itself?
     
  6. ekimator

    ekimator Master Guru

    Messages:
    236
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 780 3GB
    I did not have adaptive vsync enabled. I will give it a chance if you think it well help. I should try going back to the old drivers, maybe that will help, thanks.
     
  7. toasty

    toasty Member Guru

    Messages:
    114
    Likes Received:
    8
    GPU:
    2080Ti Trio X
    I was running 301.10 on my 580 so figured I'd just stick with them for the 680 but it seems the .83 actually run smoother with vsync (though still not 100%). I think the constant fluctuation of clock speed is proving to be detrimental to performance.
     
  8. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Try forcing Triple-buffering with D3Doverrider, it may help with the frame rate dips when vsync enabled.

    If you do use Triple-buffering, set 'renderahead' to 0 or 1 for game in question in the nvidia control panel (you dont need a larger renderahead when using TB as its basically the same thing, only implemented worse)
     
  9. draker696

    draker696 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gigabyte GTX 570 1.25GB
    Force triple buffering on nvidia inspector, you'll no longer get lag.
     

Share This Page