GTX 560 - Colour/brightness/gamma issue

Discussion in 'Videocards - NVIDIA GeForce' started by Xenotone, Feb 6, 2011.

  1. Xenotone

    Xenotone Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    780 Ti SLI H2O 1230mhz
    Things seem darker when they're windowed than they are when they're fullscreened. What's going on and how do I make it so everything is the correct level of brightness?

    I'm using latest drivers and HDMI converted from the DVI port. I can't use the mini HDMI port on the card because it's too close to the side of my case and the adapter doesn't fit. Damn it!

    Thanks!

    EDIT: I'm using a 40" Samsung 1080p TV. I doubt it's the TV though because it changes when I fullscreen a video.
     
    Last edited: Feb 6, 2011
  2. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
    Make sure the Dynamic contrast option on the LCD is turned off, but make sure you look carefully as there is more than likely a 2nd dynamic contrast option you need to disable too
     
  3. Xenotone

    Xenotone Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    780 Ti SLI H2O 1230mhz
    cheers bruv!
     
  4. mcantu

    mcantu Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    GTX 560Ti 1 GB
    if you have the TV set to PC mode and are using something like MPC-HC which can change the refresh rate to 24 when in full screen mode, whats happening is that the TV is getting switched out of PC mode since 24 isnt a normal PC refresh rate. what can help is going into the TVs settings when in 24fps and changing them to match what they are in PC mode (they will have changed. it happened to me). with Samsung sets, not only are the settings per input remembered, but also the settings per mode per input...
     

Share This Page