GTX 275 stuck in 2D mode....help!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by slacker126, Aug 2, 2009.

  1. slacker126

    slacker126 Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    Inno3D 275GTX
    okay so here is the deal...i switched over to 190.38 drivers and started playing a few games FO3, L4D, COH, Crysis and in my tests all the games were sluggish and i was even getting crashes that i hadnt had before. i figured out the card is being stuck in 2d mode and i dont know how to get it out. i have made a profile for ntune to enter my max clocks at system startup but that did nothing, rivatuner is set at the same clockes but nothing. so i reverted back to 186.18 and those are doing the same thing now, and i ahve tried 185.85 and that is doing it too...i dont know whats left to try or if anyone can shed some light on this situation
    [​IMG]
    the attached image shows furmark running while the clocks still havent gone up...wtf mate!
     
    Last edited: Aug 2, 2009
  2. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    don't try to fix what isn't broken.

    Search the board next time.

    Set the windows power profile to performance, its changed to power saver.
     
  3. slacker126

    slacker126 Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    Inno3D 275GTX
    been there done that...still happening. trust me i've searched first as always which is why i dont ask many questions[​IMG]
     
    Last edited: Aug 8, 2009
  4. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    suggest, resetting rivatuner, and doing a driver uninstall + driver sweep.
     

  5. happy

    happy Master Guru

    Messages:
    919
    Likes Received:
    0
    GPU:
    Nvidia 9400GT
    right i get this, when my overclock is too high, the driver go into 2d mode and i have to reboot the pc to get them out obviously resetting the overclock so it doesnt set it on startup, try that
     
  6. Wolfskin07

    Wolfskin07 Member Guru

    Messages:
    161
    Likes Received:
    9
    GPU:
    GTX 1080Ti
    What he said above... the 190 drivers do the same **** for me...when i'm OCing and my driver crashes and recovers i get stuck with soe weird clocks (400/799) and i have to reboot my PC to be able to chnage clocks again =S
    Sucks!
     
  7. slacker126

    slacker126 Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    Inno3D 275GTX
    rebooting, driver sweeping, changing drivers all has no effect for me, i've tried every driver from 182.50 on up to the current with no success, i've uninstalled rivatuner and tried stock clocks but no dice, i've also downloaded ntune and tried setting a profile for the clocks but that didnt work either...this is really startin to tick me off
     
  8. happy

    happy Master Guru

    Messages:
    919
    Likes Received:
    0
    GPU:
    Nvidia 9400GT
    try in another computer, if it still does the same, RMA time
     
  9. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    960
    GPU:
    GTX1080Ti
    Reset back to the default clocks. Then reboot Those are impossible clocks you show on RT
     
  10. Pvfc-Epic

    Pvfc-Epic Maha Guru

    Messages:
    1,188
    Likes Received:
    0
    GPU:
    ASUS GTX560Ti DirectCU II
    your oc is way too high, my 275 can only do 700/1552/1270 and also most 275's dont have digital pwm's so we cant increase voltage. i think u've gone and busted ur card good luck gettin an rma.
     

  11. slacker126

    slacker126 Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    Inno3D 275GTX
    well i dont see how the card could have been broken from an overclock...i get zero artifacts in game and have never had a problem before installing those 190 series drivers...now i just want to figure it out...and also i've concluded that they are actually stuck on low power 3d NOT 2d mode
     
  12. happy

    happy Master Guru

    Messages:
    919
    Likes Received:
    0
    GPU:
    Nvidia 9400GT
    well them overclocks do seem high, my 260 only goes as far as 725/1512/1158, they do go higher with no artefacts but it seems to drop performance any higher than them clocks

    driver older drivers with no overclock!
     
  13. cutepuppy671

    cutepuppy671 Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    Nvidia GTX 970
    I have the same problem as you do but for me it happens at stock speeds, it starts off at normal speeds then it drops to 2D speeds for no reason, I was able to edit the bios to disable the 2D and this reduced the number of times it happens but it still happens and when it does, the screen looses video. nvidia needs to fix their bios on their cards to prevent this. none of their older cards had this problem, even if you do a crazy unstable overclock. why are they doing this now. while it is a fail safe, when the fail safe fails, it just causes problems that otherwise wouldn't exist
     

Share This Page