1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GTX 1080 Ti clock speed weirdness won't go away

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Tyrchlis, Aug 14, 2017.

  1. Tyrchlis

    Tyrchlis Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Aorus GTX 1080Ti
    I have an ongoing issue that is fairly minor overall, just highly irritating. I have a work around in place right now that is working okay, though not 100% optimally at all. It's a well known issue, partially, though it's persistence is proving frustrating as its supposed to be a solved issue I thought.

    The GTX 1080 Ti has some issues with down-clocking back to power saving mode on any driver version I try after about a week of running perfectly. If I reinstall even the same driver, it fixes the problem again, for about a week or so, then comes back randomly. The GPU clocks may even jump up to gaming speed while on the desktop and then not drop again with all applications closed, it is completely random seeming when it happens. Might be coming out of a game one time that it won't drop the clocks, but a week later after fixing it the next time might be just me browsing the net on Chrome (this is with GPU acceleration manually disabled for Chrome even!) or watching a movie or even just puttering around in Windows various interface screens.

    The temporary fix is only a partial fix. I am using Nvidia Inspector to force MDPS mode and then whitelisting the games and applications I want full GPU speed on. This is HIGHLY annoying! It does work, kind of. However, the clock it reduces to is nowhere near as low as normal idle clocks. Normally it goes down to 139mhz on the desktop in idle clocks. Once it sticks though, it stays at 1568mhz and will only boost up from there, never drops below again unless using MDPS mode, or reinstall the driver again. MDPS mode forces the clocks to drop to 608mhz, which is a huge improvement for idle temps over 1568mhz, but still nowhere near as low as 139mhz was getting my idle temps to.

    I have Windows 10 Pro x64 build 1703 and right now am on 384.94 driver version, though newer or older doesn't matter, same thing happens on ANY driver version. Works beautifully for a week or so, maybe up to 10 days, then the clocks just stick at 1568mhz minimum.

    I can't think of any more details to give beyond my specs listed in the specs section by my name, though specifically the GTX 1080 Ti in use is the Gigabyte Aorus non-Extreme version. In every other way, it runs flawlessly, and in MDPS mode it runs near flawlessly except not lowering the clock nearly far enough. If any more details are needed, please ask and I will provide them.
     
  2. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,360
    Likes Received:
    896
    GPU:
    1080Ti H20
    How do you know if one program on your computer isn't causing clock speeds to stick?

    You may try to see if if there is an available BIOS update for it

    Edit: Try 385.28, mentions idle clocks fixed.
     
    Last edited: Aug 14, 2017
  3. Singleton99

    Singleton99 Maha Guru

    Messages:
    1,000
    Likes Received:
    56
    GPU:
    Aorus-Extreme-1080TI
    I have a simular problem with idle clocks to ,which i've had for a long time ,but thought it was because i had SLI but since swapping back to a single card the other day i still have the same downclocking issue when i set 144hz refresh rate

    If i set 144hz refresh rate in NCP my idle clock jumps up to 1531mhz ,now if i set the refresh rate to 120hz and all is good again and clocks go back to 139mhz

    My monitor is 2560x1440p native , if i set the screen res to 1080p the idle clocks behave normally and down clock to 139mhz @ 144hz

    I've never been able to have low idle clocks @144hz ever since i've had this 1440p monitor, BenQ XL2730Z and connected with a DP cable .
    I just leave it on 120hz and make sure to set preferred refresh to highest in NCP 3d setting this way i can still use 144hz in games
     
  4. redrumy3

    redrumy3 Master Guru

    Messages:
    433
    Likes Received:
    2
    GPU:
    Evga GTX 1080 FE
    I have 2 monitors and and both are high hz I need to keep 2nd monitor @ 120hz in order for clocks to go down during idle. But I notice with windows 10 when I open settings app or store app my clocks stay high and store is still running in background.

    I would check settings > privacy and background apps and turn them all off so windows 10 doesn't have app running in background cause they cause high gpu clock speeds.

    Not sure if that will solve your problem but I had same issue for about a week until I realized it was windows 10 apps lol
     

  5. Singleton99

    Singleton99 Maha Guru

    Messages:
    1,000
    Likes Received:
    56
    GPU:
    Aorus-Extreme-1080TI
    Yep all my background app are disabled ,still the same high clocks @idle@144hz .
    I will just live with it as there no real difference between 120 and 144hz on the desktop anyway
     
  6. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,360
    Likes Received:
    896
    GPU:
    1080Ti H20
    Could be monitor specific issue as mine is 1440P@144hz that idles low.
     
  7. Rapyer

    Rapyer Master Guru

    Messages:
    218
    Likes Received:
    1
    GPU:
    1080ti
    its probably not the card, but something in windows causing it.

    Did you format yet by any chance?

    I had some problems with card running hot with latest drivers, tried everything, then formatted, and it went away
     
  8. Mars73

    Mars73 Member

    Messages:
    39
    Likes Received:
    4
    GPU:
    Gigabyte GTX1080Ti
    I had it once and the solution for me was to disable the background apps in Chrome.
    There's an option to keep background apps running when Chrome is closed. When I turned that off the clock went to idle.
     
  9. Singleton99

    Singleton99 Maha Guru

    Messages:
    1,000
    Likes Received:
    56
    GPU:
    Aorus-Extreme-1080TI
    I think its the monitor that causing the high clocks speeds .

    Over the last 2 years ive reinstalled windows more than once , all background services from chrome and windows are disabled ,change GPU from 980ti sli to 1080ti and still high clocks @144hz , its always been this way with this monitor (BenQ XL2730Z) ive even removed the drivers for the monitor and still no effect .


    Update .
    If i create a custom resolution the same as my native 2560x1440 but set the refresh rate one lower @ 143hz the GPU does downclock as it should to 139hz
     
    Last edited: Aug 15, 2017
  10. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,773
    Likes Received:
    975
    GPU:
    RTX 2080Ti Gaming X
    Looks like you're sporting a ViewSonic XG2703-GS. As Singleton99 mentioned it could be the monitor interfering with the drivers somehow forcing a high idle clocks. For a very very long time, I had the exact same issues and therefore set desktop to 120Hz. This was finally solved not too long ago and since then I've used 144Hz successfully.

    Since your monitor goes up to 165Hz, you could simply try to set desktop to 144 or 120Hz and see if the issue goes away? This won't exactly restrict you since you can still play games at 165Hz in 3D mode (as long as you are in Fullscreen mode).
     

Share This Page