GTX 1070 i7 6700K GPU Usage drop

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by ICrewella, Oct 10, 2019.

  1. ICrewella

    ICrewella New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX 1070
    • MSI GTX 1070 Gaming X
    • i7-6700K 4.0 GHz
    • WD Blue 1 TB 7200 RPM SATA 3.0 64 MB
    • G.Skill 8x2 G.Skill 16 GB DDR4 RAM 2400MHz
    • MSI Z-170A Pro
    • Samsung 860 Evo 250 GB
    • Cooler Master Masterliquid Lite 120
    • 144 Hz screen
    • Corsair VS650 Power
    GPU usage %99 then %50 1 second FPS drop and stutter. Plase help me.
     
  2. cerebus23

    cerebus23 Ancient Guru

    Messages:
    3,980
    Likes Received:
    471
    GPU:
    evga 8800gts
    probably a system report would be handy or at the bare min listing what is any 3rd party stuff your running afterburner, shadowplay, fraps, windows gaming mode. and so on.

    and what and where and when this is happening in general? in specific games? at start up or when the pc been running longer times? details man,

    also windows has administrative logs use them and see if they report any major errors and note them.
     
  3. DocStrangelove

    DocStrangelove Ancient Guru

    Messages:
    1,890
    Likes Received:
    437
    GPU:
    MSI RTX2080 Super
    wrong forum?
     
  4. ICrewella

    ICrewella New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX 1070
    Fortnite,PUBG,CS:GO this is happening in games. Rainbow Six siege and GTA5 not in this game.
     

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,651
    Likes Received:
    977
    GPU:
    GTX 1080ti
    these shooters don't like the new low latency crap and don't communicate their preferred cpu prepared frames count to the driver.
     
  6. cerebus23

    cerebus23 Ancient Guru

    Messages:
    3,980
    Likes Received:
    471
    GPU:
    evga 8800gts
    ^ maybe?
     
  7. ramthegamer

    ramthegamer Ancient Guru

    Messages:
    3,665
    Likes Received:
    178
    GPU:
    Gigabyte GTX 970
    wrong forum man, please make a thread in computer hardware
     

Share This Page