1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GTX 1060 ACX 3.0 Terrible Coil-whine

Discussion in 'Videocards - NVIDIA GeForce' started by x58haze, Jun 19, 2018.

  1. x58haze

    x58haze Master Guru

    Messages:
    358
    Likes Received:
    18
    GPU:
    EVGA GTX 1060 6GB
    I'm getting a terrible coil-whine, even in games such GRID 2007 from steam, if i just Alt-tab to Windows the noise disappeared, if I alt-tab back to the game noise comes. And that noise can come even if i'm just on the menu of the game...

    I recorded a video of 13 seconds.




    And yes i have latest Nvidia Drivers, on windows gpu barely reach 1 or 0%, and gpu temp is like 54 celsius (just with some chrome and tabs opened, and it is weird that both fans are like spinning in 10% speed, while i have been tell that these cards, only start to spin one fan, when temp reach to 60!

    [​IMG]
     
  2. insp1re2600

    insp1re2600 Master Guru

    Messages:
    273
    Likes Received:
    61
    GPU:
    EVGA FTW3 1080Ti
    Lock max fps and put vsync on
     
    norton likes this.
  3. jbscotchman

    jbscotchman Ancient Guru

    Messages:
    1,827
    Likes Received:
    646
    GPU:
    EVGA 1060 6gb
    Do a clean uninstall of drivers, and check to make sure no wires are touching your fans.
     
  4. x58haze

    x58haze Master Guru

    Messages:
    358
    Likes Received:
    18
    GPU:
    EVGA GTX 1060 6GB
    Yes did already an uninstall of my nvidia drivers with DDU, and pc clean, but the coil-whine is there... same..

    Also i'm getting some how can explain, type of horizontal lines, like transparent... in my Monitor... i can tell more when i put youtube videos on 1080 P

    is like a kind of TEARING EFFECT? where the image is like dividing but less obvious o_O
     

  5. x58haze

    x58haze Master Guru

    Messages:
    358
    Likes Received:
    18
    GPU:
    EVGA GTX 1060 6GB
    Solved the tearing effect on Youtube, had to go to nvidia control panel 3d settings program settings (select Chrome) and set vertical sync to adaptive (hal refresh) and now is good.
     

Share This Page