GTA V issue - AMD enduro does not work and crashes on startup

Discussion in 'Videocards - AMD Radeon Drivers Section' started by sulz, Apr 15, 2015.

  1. sulz

    sulz New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon R7 M265 2GB
    Hey Guys i have a problem while running GTA V...
    after launching the launcher and launching GTA5.exe ....
    nothing happens for 30 to 40 seconds then suddenly an error pops up that GTA5 has stopped working...
    after searching on forums etc i found a fix that to disable ur AMD or NVIDIA 3D card and run the game on intel card will fix the problem...
    but it did not work and i got another error "ERR_GFX_D3D_INIT" in the description of which it was written that "please reboot and restart your game might fix the problem"...
    One more thing that my username has no special character in it....
    If anyone knows how to fix this issue then kindly please reply here....
    and i have tried running this game on every driver like 14.12 Omega, 15.3 and 15.4 beta
    I have Acer Aspire E1-572G with:
    AMD radeon R7 M265 2GB dedicated
    8GB DDR3 SDRAM
    500 GB HDD
    Intel Core i5 4200U @ 2.6GHz
     
  2. scatman839

    scatman839 Ancient Guru

    Messages:
    14,130
    Likes Received:
    533
    GPU:
    1080, KD55XD800
    It's an issue a lot of people are having, myself included, afraid you'll have to wait for a patch from rockstar or a hotfix driver from AMD
     
  3. sulz

    sulz New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon R7 M265 2GB
    I Hope they release soon...because i dont want my 60$ to go straight into trash :D
     
  4. everybody

    everybody Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    AMD 8970m 4096mb
    Have the same problem. I tried a number of 'fixes' but none seem to work. Anyone got it working with a 8970m?
     

  5. keto

    keto New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    2x Sapphire Tri-X R9-290
    I was having that error until I turned off the PCI-E link power saving stuff. Windows power options>change plan setting>change advanced>PCI express>link power management > off.
     
  6. everybody

    everybody Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    AMD 8970m 4096mb
    I checked, but it turns out I already have Link power management turned off.
     
  7. BailA

    BailA Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Ati Radeon 5870
    This fix work?
     
  8. everybody

    everybody Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    AMD 8970m 4096mb
    It didn't work for me, 8970m and hd 4600.
     
  9. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,502
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    thats the exact issue im having with the game that exact error
    can happen on bootup / startup / in game / randomly in game....

    freaking joke thats what it is.
     
  10. FunkyMike

    FunkyMike Master Guru

    Messages:
    539
    Likes Received:
    0
    GPU:
    ATI 6850m /Intel HD3000
    source: http://leshcatlabs.net/forums/viewtopic.php?f=6&t=859&start=20#p11823

    Anyone tried this?
     

  11. BailA

    BailA Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Ati Radeon 5870
  12. scatman839

    scatman839 Ancient Guru

    Messages:
    14,130
    Likes Received:
    533
    GPU:
    1080, KD55XD800
    So apparently rockstar are working on a fix for this, maybe out on tuesday?

    I mean, it only took rockstar about 5 days to even acknowledge the problem, and this is only through a forum post, whereas the profile character issue appeared as a steam news post.

    https://support.rockstargames.com/h...8668-GTA-V-on-Laptop-Issues-Intel-AMD?page=21

    So patch maybe tuesday? You can check the steamdb and see that the beta test branch is ahead of the main game.

    Would love to be able to not play it in 800x600 lowest settings with no shadows.
     
  13. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,815
    Likes Received:
    707
    GPU:
    Inno3D RTX 3090
    If you have any kind of usb game controller connected, disconnect it. It is a known error, I had the exact same problem.
     
  14. Ronjossch

    Ronjossch New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    AMD Radeon R7 M265 / 2GB
    Same here

    I can't start GTA.
    I Think AMD Radeon R7 M265 gives the problems.
    AMD solve this ASAP !!!
     
  15. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,716
    Likes Received:
    1,008
    GPU:
    6800XT Nitro+ SE
    can't you just disable the Intel iGPU in the BIOS and run the laptop completely off the AMD GPU?
     

  16. FunkyMike

    FunkyMike Master Guru

    Messages:
    539
    Likes Received:
    0
    GPU:
    ATI 6850m /Intel HD3000
    This isn't really how the technology works.

    The AMD GPU runs through Intel which is connected to the screen.

    Older tech was able to accomplish this but due to cost reasons such configs do not really exist anymore.
     
  17. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    367
    Likes Received:
    59
    GPU:
    MSI Gaming 1060 6G
    Here's what worked for me on Intel HD4000 and AMD 8750M:
    In settings.xml I changed DirectX version to 0 and resolution to 800x600. After that I assigned a "Power saving" profile to GTA5.exe in Switchable Graphics and launched the game as usual.

    Obviously it's working on an Intel HD4K so FPS isn't good and I didn't play much because of this. Just waiting for a fix from AMD or R*. AFAIK R* fixed this issue for NVIDIA switchable cards with their latest patch.
     
    Last edited: Apr 20, 2015
  18. FunkyMike

    FunkyMike Master Guru

    Messages:
    539
    Likes Received:
    0
    GPU:
    ATI 6850m /Intel HD3000
    Sounds to me like it was still using the Intel card if you didn't get good performance.

    A lot of users didn't have any luck.

    It seems like R* is aware of the issue and will hopefully fix it soon.
     
  19. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    367
    Likes Received:
    59
    GPU:
    MSI Gaming 1060 6G
    Yeah, edited my reply to clarify some things :)
    Game simply won't run on AMD switchable cards without some kind of fix from R* or AMD.
     
  20. scatman839

    scatman839 Ancient Guru

    Messages:
    14,130
    Likes Received:
    533
    GPU:
    1080, KD55XD800
    Btw, you can remove shadows from the game by setting <ShadowQuality value="0" />

    With this you get about 5fps more, making it very much playable (though still looking like crap)

    Enable FXAA and AFx16 as these don't have a performance hit.

    One issue it still has is the severe stuterring when you move too fast though
     

Share This Page