GTA IV issue maybe with nvidia

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by maccarulez, Dec 10, 2008.

  1. maccarulez

    maccarulez Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    Palit 1gig GTS250
    Hey guys im making this post for a friend of mine...

    My m8 is trying to install GTAIV, but after he has installed Social Club he gets this error messege (not compatible with %p) or w/e

    His specs are.

    Intel Quad2 2.6
    4gig memory
    twin 8600 sli
    Vista with SP1

    See I installed and play the game fine, but my friend and others are getting this issue...He even contacted Rockstar,k but they didnt know anything about the error message.
     
    Last edited: Dec 10, 2008
  2. elrazor

    elrazor Master Guru

    Messages:
    361
    Likes Received:
    3
    GPU:
    970GTX G1 1591/7452
    That exactly means that SP1 NOT installed! Make sure that Vista SP1 installed.
     
  3. maccarulez

    maccarulez Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    Palit 1gig GTS250
    Thx bro for the quick responce...Funny thou I just told him to make sure that sp1 is installed.
     
  4. lambi42

    lambi42 Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    8800 gts 512 @ 740/1860/997
    need to have framework net 3.5 sp1.
     

Share This Page