gta 5 crossfire does not work properrly!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by fullban, Apr 14, 2015.

  1. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,998
    Likes Received:
    850
    GPU:
    Inno3D RTX 3090
    This is the wrong attitude, people obviously have issues. The other guys posted WHQL drivers (not perfect either, if you go to their forum).

    This is the perfect way for everyone to ignore your issues. Proper grammar, no emoticons, we are all just trying to help.
     
  2. Illyrian

    Illyrian Master Guru

    Messages:
    222
    Likes Received:
    13
    GPU:
    2080 Super
    Yea so I turned everything off in the Advanced Graphics, and almost maxed out the normal Graphic options (FXAA @ 1440p VSR) I have been able to V-sync to 60fps without a single frame rate drop in an hour of play.
    So far so good...... and the draw distance stuff in the Advanced Graphics is not even noticeable unless you're flying an airplane at high speeds a jet maybe...

    So if you guys are expecting this to be the first PC game where you can max everything out and play without FPS drops, I don't know what to tell you.. especially considering it hasn't even had a single patch yet..
    The reality is you need to wait for better drivers and more game patches... for now if you want smooth performance, disable everything in Advanced Graphics.
     
    Last edited: Apr 16, 2015
  3. keto

    keto New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    2x Sapphire Tri-X R9-290
    It's not a case of people complaining that they can't max everything out, the issue is that a single card gives better sustained performance and gameplay than two regardless of settings, which clearly shouldn't be the case if crossfire is working properly.
     
  4. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,532
    Likes Received:
    14
    GPU:
    3090
    Well my gt5.exe keeps crashing randomly.
    its pissing me off to no end...... was enjoying myself chasing this guy with a dog chasing him aswell then the game crashed :/

    arghhh......


    is that all we seem to be doing all the time buying a game with crap crossfire or crap optimiztion or just crap coding that crashes until a few patches are out....

    im getting sick of it.

    also how long have we had 21.9 aspect ratio ultrawide monitors now ????????
    and yet the coders of mortal kombat X and GTA`s thought it would be awesome to limit cutscenes @16.9 aspect ratios with 30fps caps LMFAO total pisstake.
    and complete poor lazy coding there is no other words to say about it there just lazy. ££££ $$$$$$$
     

  5. lorikano

    lorikano Master Guru

    Messages:
    323
    Likes Received:
    0
    GPU:
    2x Sapphire 7950@1150
    Only a new API could fix performance ,maybe we should beg at rockstar forums to implement DX12 or Mantle.
     
  6. djklitz

    djklitz New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    R9 290 Tri-X Crossfire
    I also have this problem with dual R9 290 crossfire. When in crossfire mode, both graphics cards max out at 40% utilization (Using MSI Afterburner). No matter what settings I play, crossfire is very choppy/stutters/low FPS.

    Also, the intro Rockstar video barely loads and I frequently crash unexpectedly.

    I have tried all methods of installing 15.4 drivers and cannot get a stable, playable version.

    I've also tried all types of profiles and 15.4 drivers and the 14.x drivers for GTAV and none of them are working correctly.

    I then created a profile to disable crossfire for GTAV.exe and everything runs smooth as butter. The one card reaches 95-100% utilization as it should. My startup Rockstar intro loads great, GTA loads great with 0 stuttering. However, I do notice when alt-tabbed or in the steam overlay, typing is severely lagged while running single-card. I really hope a permanent fix is introduced very soon.
     
  7. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Is the solution you found for crossfire with 290(X) in GTA V the usual AMD solution for crossfire problems?

    Disable the crossfire profile ends the crossfire problem!

    AMD recommends it in his 15.4 changelop for 2 new added and updated crossfire profiles so it must be a good solution. :D
     
  8. Drewmk20

    Drewmk20 Guest

    r9 290 crossfire

    Same thing here with 15.4 and R9 290 HIS crossfire. Temps are very good so it's no issue with this . If anyone finds a fix please do let me know ! p.s. i even have it installed on my ssd .
     
  9. mustrum

    mustrum Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Zotac RTX 2080 TI
    Doesn't apply here. I play at 5896x1080 res and it is smooth with xfire and fps are almost half of that if i use a single gpu.
     
  10. klaupe

    klaupe Member Guru

    Messages:
    157
    Likes Received:
    0
    GPU:
    Zotac GTX980Ti AmpExtreme
    Same here, but with bezel correction some content is cut off, i only see half of the subtitles...
     

  11. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,998
    Likes Received:
    850
    GPU:
    Inno3D RTX 3090
    I don't have the game (yet) and I don't have crossfire, so take whatever I say with a grain of salt.

    Have you tried RadeonPro? Run the game in crossfire as normal, and use a RadeonPro profile to force Triple Buffering and Vsync, and use the frame limiter it has. If you don't wanna try RadeonPro, use the RivaTuner Statistics Server. But the idea is the same. Use triple buffering, use vsync from an external utility (disable it in game), and have a frame limiter.
     
  12. Jtacdf

    Jtacdf Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    290X 4GB CFX (H2O)
    RadeonPro's Triple buffering and Vsync seems to perform better for single gpu than crossfire.
    Crossfire seems to give me micro stutter and sudden framerate drop. It is especially visible while traveling at high speed in-game.

    I can only guess that there is some sort of frame pacing issue.
    It is butter smooth if you are playing the game with only a single gpu.
     
  13. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,998
    Likes Received:
    850
    GPU:
    Inno3D RTX 3090
    Have you tried using the frame limiter to 60?
     
  14. Jtacdf

    Jtacdf Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    290X 4GB CFX (H2O)
    Yes, I am using the frame limiter. I had to enter a value of 120 to get 60fps. A value of 60 gives you 30fps in game. It still gives me sudden framerate drops and the occasional micro-stutter.
    One minute I'm riding a bike against heavy oncoming traffic, one sudden fps drop and I'm sent flying from not being able to avoid the vehicles.

    Might not be the fault of gpu drivers but the graphic engine. It seems SLI is also having the same issue.
    http://www.neogaf.com/forum/showpost.php?p=160629817&postcount=3973
     
    Last edited: Apr 18, 2015
  15. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,998
    Likes Received:
    850
    GPU:
    Inno3D RTX 3090
    The frame limiter is what really helps with the frame times. I wouldn't trust RadeonPro to do it correctly at this point, because of the double framerate detection issue. I would delete the RadeonPro profile for the game, and try to do it with the RivaTuner Statistics Server.
     

  16. christal

    christal Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    MSI GTX 1080 Gaming X
    "Might not be the fault of gpu drivers but the graphic engine. It seems SLI is also having the same issue."

    Usually AMD crossfire implementation is to blame.

    The hardware doesn`t have embedded clocks for alternate frame rendering, which is resolved on a driver level and results in massive jerkiness and spikes in the frame times...

    With this in mind, seems not at all reasonable to build CF setup...

    I have tried the custom options in CCC... Optimize 1X1 and AFR Friendly give artifacts in many places on the map... Use Default profile.

    I also suspect that MSI Afterburner higher than version 4.0 MAY cause some issues in GTA V.

    One more thing... Ignore recommended settings should be set to ON.
     
    Last edited: Apr 18, 2015
  17. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,998
    Likes Received:
    850
    GPU:
    Inno3D RTX 3090

    This sounds very interesting. Source? As far as I understand, there is no piece of silicon that can possibly work without some kind of clock or timer in it.

    Why did you then?
     
  18. mustrum

    mustrum Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Zotac RTX 2080 TI
    Yep same here. Subtitles distract me anyways so i disable them allways.
     
  19. MacT

    MacT Member Guru

    Messages:
    184
    Likes Received:
    0
    GPU:
    2 x Sapphire HD 7970 OC
    delete
     
    Last edited: Apr 18, 2015
  20. freddy911

    freddy911 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    amd 295x2 crossfirex
    i have 295x2 in quadfire and i cant still max this gameout without fps droping and studerin here and there
     

Share This Page