1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gta 5 crossfire does not work properrly!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by fullban, Apr 14, 2015.

  1. jaju123

    jaju123 Master Guru

    Messages:
    356
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
    Stop saying these drivers fix the stuttering dude, they don't, it's just misinformation at this point.
     
  2. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,071
    Likes Received:
    49
    GPU:
    RX 580 8GB
    They did for me and Deathchild...
     
  3. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    they seem to have made mine smoother
     
  4. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    I didn't have any stuttering in the first place, everything was working for me in the beginning, these drivers just made it super smooth, literally silky smooth.

    So jaju123 did you see my video?
     
    Last edited: May 7, 2015

  5. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,071
    Likes Received:
    49
    GPU:
    RX 580 8GB
    Ahh, ok :)
     
  6. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Same for you god right? :D
     
  7. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,071
    Likes Received:
    49
    GPU:
    RX 580 8GB
    15.4 was stuttery for me in crossfire strange we have a similar setup too. Game runs good now no looking back :)
     
  8. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
  9. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    What ingame settings were you using? Use the same as mine. :D
     
  10. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,071
    Likes Received:
    49
    GPU:
    RX 580 8GB
    I'm not going back to 15.4 :p
     

  11. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Yeah no that's not what I was saying but.. I'm just saying, what settings are
    you using now? ... Use the same as mine.. :D

    Good to hear it has improved your gameplay too.
     
    Last edited: May 7, 2015
  12. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,071
    Likes Received:
    49
    GPU:
    RX 580 8GB
    Slightly tweaked yours for better FPS. I use MSAA instead of FXAA. Lowered extended shadows and lowered reflection and reflection MSAA.
     
  13. Sharoth

    Sharoth Master Guru

    Messages:
    722
    Likes Received:
    3
    GPU:
    Aorus RTX 2080 OC
    If I can't play a game at 60fps, solid.. no dips, at 1080p with everything maxed, then my video cards aren't doing their job. And so I will run it at lowered settings with a single card and enjoy the stutter-free gameplay until amd fixes this bs... I've tried several drivers that were 'supposed to fix it', a slew of different settings.. Just tired of this being the way game releases go as of late..
     
  14. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Buttery smooth for me bro. Did you see the benchmark vid I posted? Do a test of your own and compare with mine.

    Make sure you max out everything (including 8xMSAA), those 290X's that you have should be able to handle it nicely. (Especially at 1080p .. 60fps.. I mean, it's nothing.. My 7950s are powering a 1440p @ 114hz, so that's a lot of horse power, and my cards have 80-98% usage all the time. My settings are maxed as well, except for msaa OFF, FXAA on, grass Very High, High Res Shadows off, Extended Detail Distance 30-40%. Those are my settings.

    Performance has gotten significantly better after I switched to the vbs drivers (win10 drivers modded for 8.1)

    Try Extended detail distance 0 / 50 / 100%

    Also make sure you install the vbs drivers, they significantly improve the overhead/drawcalls for dx11 applications.
     
    Last edited: May 8, 2015
  15. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Thanks to post your experience and point of view.

    At last somebody understand it. :)

    Deathchild could not say your CPU is not up to par. :D

    @Deathchild, i can repeat this ad infinitum (if no fix is launched of course) because is a PROVEN fact not a joke or a LOL :

    Is not posible to max this game at 1080p 60 FPS STABLE with a CFX of 2 290X as it's not posible to max it at 4K 60 FPS STABLE with a quad of 290X.

    Plain and simple.


    Repeating like a parrot that a 290X should be enough to play at 1080p with ridiculously low in-game settings to get 60 FPS or the need to "mutilate" the in-game settings to be able to reach 50-60 FPS with CFX will not solve this proven fact.

    Now you can repeat your usual solution" ad infinitum:

    - Low in-game settings

    - Buy a monitor with higher resolution! :D

    And the one-fix-all "solution":

    - DISABLE CFX :D

    Your statement that you could run this game at 1440p with a CFX of 7950 with 60-100FPS without lowering A LOT OF IN-GAME settings is simply a joke or something like your favorite word in your posts:

    A LOL

    :D


    Maybe you could call everybody a noob computer user but i own computers since 30 years.

    My first computer hasn't even harddisk the first graphic card as we know it now comes YEARS later.

    Please don't loose our time with jokes and LOLs some people in this thread are adult grown and want to use this forum to solve problems if posible.

    We are not in steam forums.
     

  16. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    I'm not lowering lots of the ingame settings you idiot.

    Everything is maxed, except for those things I said. The game is unoptimized or simply doesn't run well enough on your 290Xs to have good fps. I don't know. If you couple low cpu usage with a low gpu workload ingame then ofc you have less usage. The game should still hit 60fps though. If it doesn't well then your system isn't enough or somethings wrong with it. Remember that in cpu bound situations you may still fall under 60fps, incase you want a "solid" 60fps experience...

    If you can't understand that 2x 290x is overkill for 1080p 60fps then upgrade some of your pc knowledge, as you seem to attack mine. And don't come commenting on my style of posting, who do you think you are? We're not in steam forums? You have 500 posts, don't tell me what is and what is not.

    You p*ss me off, you're noob anyways for getting 2 290X for a 1080p 60hz monitor lol, this is my end of the line and I won't speak to you again, or try to help you, because you simply don't understand, I'm sorry. :D

    sammarbella, I've tried to help you countless of times but you're just an idiot.

    It's not a statement, it's a fact. And when have I ever said I've lowered lots of ingame settings lol, sounds like a reading comprehension issue. What I've said is my fps ranges mostly from 60-90, with the settings listed, nothing else, nothing more. You don't seem to get that into your head.
     
    Last edited: May 8, 2015
  17. DrPhilGood

    DrPhilGood New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire TriX 290/MSI 290
    Hi mate, I'm assuming since you're using Qnixes that you had to use Toasty's amd patcher to increase the refresh rate of the monitor? The reason I'm asking is that after I installed those custom drivers, the patcher did not find my DVI-D limit, and hence I couldn't overclock my monitor (I'm using an overlord PCB with an older crossover). Also, I had no CCC with the custom driver (do you have to install it manually?).

    What did you do?

    EDIT: Nvm, I got it to work by downloading the latest amd patcher. GTAV seems better with the driver, but nowhere near single card levels of smoothness. I also sometimes get terrible slowdown using firefox now.
     
    Last edited: May 9, 2015
  18. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,004
    Likes Received:
    137
    GPU:
    Sapphire 7970 Quadrobake
    To be honest (and it shouldn't be like that, you are right) if your CPU was at 5.0GHz everything would run ok :D.

    I won't call you naive for using two R9 290x's for 1080p. I know I would do it if I could afford it. :D
    If memory serves there was an option for one of the two cards doing antialiasing, right? Can't you have one run in sane settings, and apply an insane amount of AA from the other one? :)
     
  19. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    hahahaha.

    It would be great that you were right on this but you know that it's not a valid solution.

    Sharot has a 4790K at 4.6 Ghz and it doesn't solves the problems in GTA V with a similar 2x290X setup and adding 400 more mhz in each core will no do it either.

    Do you mean tuning the inaccesible GTA V crossfire profile in CCC?

    Even if i could i can't imagine that i will be able to do it better than AMD who spent YEARS and maybe MILLIONS doing it.

    :D
     
  20. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,004
    Likes Received:
    137
    GPU:
    Sapphire 7970 Quadrobake
    I know it is not (and it shouldn't be).

    Seriously though, wasn't there a crossfire option that had the second card antialias the scene?
     

Share This Page