gta 5 crossfire does not work properrly!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by fullban, Apr 14, 2015.

  1. the9quad

    the9quad Master Guru

    Messages:
    855
    Likes Received:
    4
    GPU:
    1080ti MSI Gaming-X
    Not sure if it helps, but cfx works fine for me. Getting darn near 100% usage on all 3 cards at 1440p. Have everything cranked up , softest shadows is on though instead of chs.
     
  2. lorikano

    lorikano Master Guru

    Messages:
    323
    Likes Received:
    0
    GPU:
    2x Sapphire 7950@1150
    That could be possible because you have a monstrous CPU and thus its acting as a reducer of overhead.
     
  3. jaju123

    jaju123 Master Guru

    Messages:
    356
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
  4. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti

  5. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    What's the active power plan on Windows?
     
  6. jaju123

    jaju123 Master Guru

    Messages:
    356
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
    High performance, everything set to maximum, etc. etc. Game works fine in single GPU mode, not a hiccup to be seen.
     
  7. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    yes same here glad some1 else has same problem

    my game works great in single gpu aswell not xfire
     
  8. JonMS

    JonMS Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2x EVGA 980Ti FTW
    I have two 6 core CPUs and still seeing low usage I think its a 280X vs 290 thing
     
  9. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    I have the same problem. 2 x r9 290 in crossfire. There seems to be a pattern emerging as we all have r9 290 cards. I'm sure there is absolutely nothing wrong with my system as everything else runs fine.

    Bear in mind, I have only tried gta v pc for about an hour,but the problem is instantly noticeable.

    Game looks great, runs fine 99% of the time, but I get instant massive fps drops for a few frames.then it's back to being smooth as silk again. Very annoying. I can't comment on single GPU performance yet as I haven't had time to try it.

    I will attempt more testing tomorrow.
     
  10. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    yeah I have good performance on 1 card but cant turn settings up wish the 390x was released id buy 1 tomorrow and sell these 2 nobeds on ebay
     

  11. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    Are you absolutely sure that the cards are in the correct motherboard slots? For the VII Hero, for example, it's the red slots only that can be used for Crossfire/SLi.
     
  12. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    bf4 xfire maxes out on my cards ultra wiith no aa @120fps locked @2560x1440
     
  13. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Did you tried with V-Sync disabled in crossfire as i said?

    Single GPU with V-Sync could be fine but cause problem with crossfire.
     
  14. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G
    Yes. No offence, I genuinely appreciate you trying to help, but I'm not an idiot.

    Do you really think that anybody who posts on here has to be a complete noob if they have a problem? Would someone completely clueless buy a crossfire rig and water cool their cpu?

    Actually, to be fair, some people probably would, but my PC runs great. I have over 500,000 downloads of PC mods I have made over the years too, so I have a pretty good insight into video gaming in general.

    There does appear to be a problem with specifically our r9 290 cards and crossfire if nobody else with other models of cards are having the problem.

    It is 1:20 am here now,so I will try and investigate more tomorrow.

    Thanks again, and good luck to the other guys in the same boat.

    Edit : @ sammarbella. Hi mate. I tried vsync on and off......it makes no difference.
     
    Last edited: Apr 16, 2015
  15. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Nobody called you an idiot.

    I know PrMinisterGR is a polite person maybe he suggested you could be a noob. :D

    Jokes apart it's 02:28 here in Spain doing my night shift, tomorrow i will spend some money in Steam and look into this matter first hand with my 290Xs crossfired.

    It could take "some" time to download this +60 GB game cause my s***** sloooooow 10 mb internet connection. :)
     

  16. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    670
    Likes Received:
    138
    GPU:
    AMD RX 570 4GB
    Could you save your current Bios settings to a profile, and then turn off any and every OC'd component to stock and give it a go to see if it makes a difference?
     
  17. Krteq

    Krteq Master Guru

    Messages:
    521
    Likes Received:
    88
    GPU:
    RX Vega 56 +64 BIOS
    @guys with issues: Do you have windows swap turned off? I experienced something like this on CFX cfg some time ago and this was a root cause.
     
  18. jaju123

    jaju123 Master Guru

    Messages:
    356
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
    No its not turned off. It is only caused by crossfire.

    And it's only in GTA V.
     
    Last edited: Apr 16, 2015
  19. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    :mad4:

    This connection will kill me:

    [​IMG]



    Maybe in a few weeks i will have 200Mbs...I hope.
     
  20. timiman

    timiman Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    2xR9-290 Asus DCU-II
    @guys with issues:
    Have you set "Disable ULPS" enabled on MSI Afterburner ?
    Do not know if this can be set without MSI Afterburner, though.

    PS. I'm too a user with 2 x R9-290s, waiting to grab a copy of GTA V...
     

Share This Page