gta 5 crossfire does not work properrly!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by fullban, Apr 14, 2015.

  1. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    when I disable xfire it runs smooth as butter
    when enabled it jerks all over
    the fps/gpu usage jumps up and down

    I looked in the amd profile section and there isn't a profile listed for gta5 when I search it gives me (the next big thing) as the profile!! and I am on the latest beta also used ddu to install/deinstall

    proper pissed off

    I have 4690k and r9 290 xfire
     
  2. jaju123

    jaju123 Master Guru

    Messages:
    356
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire
    You sure you have 15.4 driver?
     
  3. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Double check if 15.4 is properly installed.

    Do you have V-sync enabled when you play GTA-V with crossfire?

    Try disabling it.

    This behavour sounds like old bug in other games: v-sync on game settings and double buffering gives this 60 to 30 frames jumps.

    If V-sync disabled solves it enable triple buffering and v-sync from CCC for this game with a a custom profile.
     
  4. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti

  5. jaykop

    jaykop Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    1080 g1 gaming sli
  6. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    yes I have installed previous beta and whql and when I try to find gta5.exe profile its not in any driver also I cant find gtaiv.exe
     
  7. jaykop

    jaykop Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    1080 g1 gaming sli
    C:\Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto v
     
  8. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    not that ..I know were that is I am talking about the ccc application profile that you select in CCC / custom profile



    3D APPLICATION SETTINGS
    AMD CROSSFIRE MODE
    USE AMD PREDEFINED PROFILE
    SEARCH GTA5.EXE

    ....THERE ISNT 1
     
  9. Lurk

    Lurk Member Guru

    Messages:
    150
    Likes Received:
    19
    GPU:
    Gigabyte GTX 1080
    means nothing. not all existing game profiles are listed there.
     
  10. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    well the game runs like boiled ****e!! when xfire enabled with the drivers

    I wish they would release the new 390x already cause im siick to death of crossfire!!!
     

  11. remoteman213

    remoteman213 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    2 x Sapphire R9 280X
    Works fine for me with 15.4 and xfire 280x. Try doing a clean install of the driver.
     
  12. thesmokingman

    thesmokingman Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    XFX 6950
    Yeap, some are built into the drivers, like for instance a driver focused on a specific game.


    That said, you can create a profile and use optimize 1x1. It works with a lot of games.
     
  13. Steppzor

    Steppzor Master Guru

    Messages:
    783
    Likes Received:
    42
    GPU:
    MSI 1080 Ti GamingX
    No performance issues for me with my two 7970. Stable 60fps
     
  14. fullban

    fullban Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    AORUS GeForce 1080ti
    I get fps dropsand mad stutters from 120fps to 70fps with xfire on and smooth 120 with it off

    with all the goodies off or normal
     
  15. thecremeegg

    thecremeegg Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    ATI 280x Xfire
    My 7970 xfire had high FPS but was jerky until I unplugged my second screen and now it runs ok.
    GPU utilisation is low and I have to Vsync on because for some reason without it the game looks and runs worse, however I can run it with 2xAA at around 60 fps with most stuff on high to max.
     

  16. JonMS

    JonMS Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2x EVGA 980Ti FTW
    Running 280X crossfire (1 card is 7970 flashed to 280X). 2560x1440 mixture of high and very high with FXAA and the detail distance nearly maxed FPS sits around 60 so I turned VSYNC on and it runs like butter though GPU usage seems to be an issue with it being rather low.

    EDIT: I'm on 15.4 beta
     
  17. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Works fine for me... running 1440p, butter smooth. All maxed out minus a few things. Quite sure it's your system...

    Maybe make sure power limit is set to max in afterburner?

    I too would prefer a 390X but crossfire is working great right now.. no complaints.
     
    Last edited: Apr 15, 2015
  18. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,197
    Likes Received:
    242
    GPU:
    Sapphire 7970 Quadrobake
    That's what matters, right?
     
  19. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    It's sitting at low because no more power is required, you're capping at 60fps. Take vsync off or increase your settings and it'll max out..
     
  20. JonMS

    JonMS Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2x EVGA 980Ti FTW
    EDIT: I get what you're saying. Turning things up and testing it again.
     
    Last edited: Apr 15, 2015

Share This Page