Gray screen crashes.

Discussion in 'Videocards - AMD Radeon' started by Copyright78, Nov 27, 2009.

  1. Chris Chiu

    Chris Chiu Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    ATI 5970
    I have the gray/blue-line crash before. and I found out it's my 1000W PSU problem. The PSU 8Pins PCI-e connection can't provide enough power or the voltage is not stable(it works fine with my old 2x 4870). My 5970 had gray screen crash frequently. I just replace the PSU 8pins PCI-e connection with the 2x5pins to 8pins convector and my 5970 works fine! no more grey crash or random crash!
     
    Last edited: Dec 26, 2009
  2. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    ok. well im on 32bit atm.. no issues yet although i only used my comp for 4 hours.

    who has rmaed there card and solved there issues?
     
  3. Timesgodjillion

    Timesgodjillion Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 ACX 3.0
    I did. Didn't change anything software wise, only changed cards.
     
  4. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    ok thats one. we need more numbers!
     

  5. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Anyone try NOT use Afterburner I wonder if that is the #1 cause in these crashes because ati driver and low level conflicts causing blue/grey/black/whatever screens.

    Whenever I've gotten instabilty I can always relate it back to either the ATI powerplay or Afterburner. Disabled both or either one and you see improvements. Or if things go to ****, safe mode uninstall afterburner, the back in windows install again and all fine till next time and rinse repeat. Something is up for sure. ****ty ATI drivers are deffo conflicting with AB and it has gotten worse after the hotfix.

    All I can suggest at this points is overclok/overvoltage in AB but disabled all low level monitoring gpu1/2/3/fan or whatever else there is problems so disable it all. Then disable powerplay to run the card at max in 2d. Hurry up ATI solve thos powerplay bull**** or let us disable it if we wish.
     
    Last edited: Dec 27, 2009
  6. zshadow

    zshadow Active Member

    Messages:
    81
    Likes Received:
    0
    It's not AB. Try lowering your CPU overclock or supply more volts as it may not be entirely stable. Same with RAM.

    Personally, after raising my vcore and DIMM voltage I never ran into one of these crashes again. It's been a month since then.. not one crash.
     
  7. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    I havn't used afterburner... So power play can be the problem, Might increase 2d settings.

    Im using 32bit now and hasn't crashed just yet.
     
  8. Stone Gargoyle

    Stone Gargoyle Ancient Guru

    Messages:
    5,791
    Likes Received:
    441
    GPU:
    GTX 1060 G1
    After 2 weeks of suffering with random grey/black and now even white screens (plus the verticals) I'm being told to just rma my card. The thing is with the 9.12 hotfix drivers it is now very rare and probably happens once a day if that.

    Someone mentioned it's a power consumption problem and can't be fixed.

    But then I'm hearing stories that if they run just fine under XP then it's only a matter of time before the problem is resolved in Windows 7 which I'm now running also.

    I honestly have no idea what the hell to do.
     
  9. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    Yeah now im just getting white screens aswell now. From purple a few weeks back to blue and then grey to white/red now...

    Ok it happend in windows 7 32bit, BUT it happened as soon as i installed realtek drivers(after restart)! so i uninstalled(without restart) them and loaded up unity with 3ds max 2010 and hasnt frozen.
    It usually freezes.when max is opened for 10minutes.
     
  10. Stone Gargoyle

    Stone Gargoyle Ancient Guru

    Messages:
    5,791
    Likes Received:
    441
    GPU:
    GTX 1060 G1
    I've decided to rma the card, the funny thing being that the guy from Novatech I spoke to said they'd not had a single 5XXX series card sent back due to similar problems. Which considering just how widespread it is I was very surprised at. I just can't put up with it being a great card when gaming but completely unreliable when not any longer. I just hope I get something worthwhile sent back to me.
     

  11. Timesgodjillion

    Timesgodjillion Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 ACX 3.0
    Considering how many ATI has sold, the amount of complaints you see on the forums are actually a very small fraction of the actual cards out there. People aren't as vocal about WORKING cards as they are when they're NOT working.
     
  12. mangueJOE

    mangueJOE New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX 5770 1GB
    5770 owners, try using this:
    [​IMG]

    Make sure you use two separate power cables from the PSU. Maybe it's not enough power from a single power cable.

    I was having the same gray / black screen crashes with my 5770. I plugged a second PSU, with the adapter, dedicated to my VGA and the other PSU dedicated to the motherboard and stuff. No crashes running Resident Evil 5 benchmark on loop for 32 hours straight (and counting).

    I bought a corsair 550vx with 41 amps in 12v rails. I'll give a try again when i recieve it. If I get crashes, I'll use the adapter and see what happens.

    First PSU = Cheap, brandless, fake power. Used to power the VGA only, using two power cables.
    Second PSU = Thermaltake Purepower 430W. Used to power the rest of the stuff (motherboard, cpu, hard drive, thats it.)
     
  13. deltatux

    deltatux Ancient Guru

    Messages:
    19,051
    Likes Received:
    13
    GPU:
    GIGABYTE Radeon R9 280
    Gray issue is affecting gaming? Only reports I received was for hardware accelerated video and that was it.. interesting...

    deltatux
     
  14. wazups2x

    wazups2x Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    R9 390
    My 4890 is having the same problem. It gray screens all the time, it's seems as if almost everything I do causes a gray screen. What sucks is I just RMAed my other 4890 because I got one of the bad batch cards of the Vapor-X 4890 where a lot of the time it didn't display the screen on a cold boot. It worked great great other than that. I was using Vista when I had that card. When I got my new 4890 I put it in to test it once with Vista and played a short game of TF2 and everything seemed to be fine. So I did a fresh install of Windows 7 and that's when it all went bad, gray screen after gray screen, I tried driver 9.5, 9.7, 9.11, 9.12, 9.12 hotfix and did three fresh installs. I'm going to send it in, I really hope the it's just the card with the problem. This is really pissing me off.
     
  15. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    Very interesting!!!

    ATI said they hope to fix it in the next drivers.
     

  16. Stone Gargoyle

    Stone Gargoyle Ancient Guru

    Messages:
    5,791
    Likes Received:
    441
    GPU:
    GTX 1060 G1
    Doh. Just as I'm about to rma my card too.

    Source?
     
  17. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    I posted my email from amd in this thread. Look in one of the pages.
     
  18. Kaleid

    Kaleid Ancient Guru

    Messages:
    2,637
    Likes Received:
    237
    GPU:
    Gigabyte 3070 OC
    I just had another one..this time it was brown.. So far I've had the gray bars twice and even one blue.

    This again for me has to do with the overclock.. 775Mhz won't work but 770Mhz will.
     
  19. cowie

    cowie Ancient Guru

    Messages:
    13,275
    Likes Received:
    350
    GPU:
    GTX
    i dont think so how about the people that dont visit forums?
    i'd like to get hold of the rma numbers from these cards...that would be nice and settle that argument.
     
  20. Jack_Bourne

    Jack_Bourne Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    XFX Radeon 5770
    I hope you're right! I just made the switch!

    It's been crashing on me after 5 min-30 min of Dragon Age. I'm going to play for a while and test it out. If it works, your first beers on me!

    Thanks for the post! I'll post the results as soon as I get them.

    -- Edit.

    It black screened me after 5 min. I have a 750W PSU. RMA on the way.
     
    Last edited: Dec 29, 2009

Share This Page